Your best friend for file transfer.

Fetch application logoFetch

4.0b6 crashes on startup (9 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by markbock
  • Latest reply 13 years ago from Jim Matthews
  • markbock Member

    Anyone encountered this problem? Fetch 4.0b6 won't even start up properly -- crashes before even opening any windows. This is under OS X Public Beta; I've got plenty of RAM (256MB) and a plenty powerful processor (466MHz G3) so I'm at a loss.

    Anyone have any suggestions? Thanks in advance!

    Posted 13 years ago #

  • jaba Member

    Yes - alhough I'm not running X , the non - carbon version for OS 8.6 was doing the same thing. kept crashing when I tried to launch. It took a few re-installs (off the web = re -downloading, not off the origianl installer). Also, it seemed like it did not want to become an alias, but seems ok on this end now (even launching as an alias)

    Posted 13 years ago #

  • Jim Matthews Administrator

    Mark:

    I am hoping that developers will receive the "gold master" build of Mac OS X in the next few days, so I don't expect to do any more testing or bug fixing with the public beta. But thank you for the report; I will be rushing to get X bugs out before Fetch 4.0 is released March 31.

    jaba:

    Do you mind posting or e-mailing what kind of computer you are using? I'd like to try to reproduce this problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • jaba Member

    Jim:
    Mac OS 8.6 /400 mhz/256 mb/ Power G4 proc.

    Posted 13 years ago #

  • Jim Matthews Administrator

    Thanks -- I'll see if I can figure out what was going wrong.

    Posted 13 years ago #

  • jaba Member

    Jim: Fetch seems to be misbehaving once again, once launched from the alias or from the actual installer, it will attempt to luanch and either freeze or once I choose to open connection and move the mouse -- CRASH!#%* --
    not sure what's going on ....

    Posted 13 years ago #

  • Jim Matthews Administrator

    Does it work if you start up without extensions (i.e. holding down the shift key)?

    Posted 13 years ago #

  • jaba Member

    still having problems with crashing on start up

    Posted 13 years ago #

  • Jim Matthews Administrator

    Even when you start up without extensions?

    Posted 13 years ago #

Topic closed

This topic has been closed.