Your best friend for file transfer.

Fetch application logoFetch

Authentication failed, sorry (6 posts)

  • Started 5 years ago by mbueb
  • Latest reply 5 years ago from Scott McGuire
  • mbueb Member

    Hello,

    I've been uploading files for one of my clients using a host, name and password that I have not had problems with on my Mac G4. Now I'm on a new MacBook pro, and the same info comes up as:
    "authentication failed". (I've tried both the saved shortcut from the old Fetch prefs and also typing in the information again.)

    On the firewall preferences I have PASV selected and proxy type: none

    Here is my server message:
    220---------- Welcome to Pure-FTPd [privsep] ----------
    220-You are user number 6 of 50 allowed.
    220-Local time is now 17:43. Server port: 21.
    220 You will be disconnected after 15 minutes of inactivity.

    By the way, there are other ftp sites I'm able to access with both computers.

    What can I do from here?
    Thanks in advance!

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    I realize that you said you're using the same information, but if the server says "authentication failed" that usually really does mean that one of the pieces of information is wrong.

    If your password is saved in the keychain on the Mac G4 (such that it is automatically filled out), and you are typing it in manually on the MacBook Pro, I would suggest that you verify that it is really what you think it is.

    Otherwise, we would need to see a full transcripts from attempts to connect to the same server from both Macs so we can compare them and give better advice about what the problem might be.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

  • mbueb Member

    Hi Scott,

    I'm actually using the same "recent connections" from the old user prefs. I'm really stumped since I've been trying for two days to use these and also pulled out the original email to re-input it.

    I've also verified the info with others who have no problem accessing it.

    Are you sure there may not be anything I'm missing in the preferences that would keep this from going through? ... At one point I received a message of "Error -1".

    As for transcripts from both macs, unfortunately I don't have access to the older mac.

    If you have any other ideas, please let me know.

    Thanks again,

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    Even though you are using the recent connections from the old Mac, have you tried entering the password manually again? (Sorry, I know that I asked that already, but you did not confirm it.)

    Please post the complete transcript from this Mac, even if you do not have access to the old Mac.

    And which version of Fetch are you using?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

  • mbueb Member

    Scott,

    You were right... it was a password issue after all. I asked them to resend me the info, and lo and behold it had a different password.

    I'm not sure why the "recent connections" didn't work, though... just glad to have it working!

    Thanks for your help and patience!

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    You're welcome, and I'm glad to hear you've got it working again!

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.