Your best friend for file transfer.

Fetch application logoFetch

Automator Error (5 posts)

  • Started 8 years ago by dvandelay
  • Latest reply 8 years ago from dvandelay
  • dvandelay Member

    When I run an Automator workflow with the upload action I get an error. You can see a screen shot of the error message . I think the error coincided with the upgrade to 5.1b3, but I'm not positive.

    Let me know what other information I should provide in order to help diagnose the problem.

    Thanks,
    Dave

    Posted 8 years ago #

  • Jim Matthews Administrator

    Thanks for reporting this problem. Is this a workflow that you saved before you upgraded to 5.1b3? If so you'll want to remove the Upload Files action from the workflow, then add it back again (and configure it again).

    Please let me know if that does not fix the problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 8 years ago #

  • dvandelay Member

    It was saved prior to upgrading. When I got the error, one of the things I tried was removing it and adding the action back. That didn't make a difference. I just did it again, but this time I deleted the action, quit Automator, launched Automator, and added the action. As soon as I dragged the action into the workflow the same error appeared.

    Note: An error appears both when the action is dragged into a workflow and when the workflow is run. Before the action is configured (just as the mouse button is released when adding it to the workflow) the error looks like this.

    Dave

    Posted 8 years ago #

  • Jim Matthews Administrator

    Try quitting Automator, and holding down Option as you launch Automator again -- does that help? [Holding down Option tells Automator to flush its cache of information about actions.]

    Also, do you still have Fetch 5.1b2 on your computer? If so I'd delete it and empty the trash before running Automator. If you want to have a copy just in case you can make an archive of it first (Control-click on the icon in the Finder and choose Create Archive of Fetch 5.1b2).

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 8 years ago #

  • dvandelay Member

    I restarted Automator while pressing the option key and the error no longer appears. (I did not have 5.1b2 on my computer.)

    Thanks for the help,
    Dave

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.