Your best friend for file transfer.

Fetch application logoFetch

Cannot connect (7 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by Grfx
  • Latest reply 10 years ago from Grfx
  • Grfx Member

    After entering host name, id, password, nothing
    happens. In the status area it says connecting
    but after 4 minutes or so I quit out of it.
    I've tried several times. I am using the trial
    version of software that was downloaded this
    morning. I have not changed anything in the
    preferences.
    Your help is much appreciated -
    Grfx

    Posted 11 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window after you see the problem? Choose "Fetch Transcript" from the Window menu to open it. It sounds like the host name might not be correct.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Grfx Member

    It says,
    Fetch 4.0.3 System 0x1023 Expires 04/29/2003 TR
    Connecting to home.att.net port 21 (4/15/03 5:05:40)
    And sits there with the status bar saying
    "connecting"

    Thanks for your help
    Grfx

    Posted 11 years ago #

  • Jim Matthews Administrator

    Apparently home.att.net is not the correct host name to use (or else that server is down). Where did you get the instructions to use home.att.net?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Grfx Member

    From the tech support at AT&T.

    -Alicia

    Originally posted by JimMatthews:

    Apparently home.att.net is not the correct host name to use (or else that server is down). Where did you get the instructions to use home.att.net?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Jim Matthews Administrator

    I visited AT&T's pages (at http://home.att.net/ ) and it looks like AT&T might require an FTP client with SSL support (which Fetch does not have). Could you check that with AT&T?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Grfx Member

    Thanks for your help Jim. I went to the Worldnet
    FTP site and there was the answer. The
    tech support thru the phone was incorrect.
    The host name is upload.att.net. Also i had
    to deselect passive mode transfer in my
    preferences and then everything worked great!

    Again lots of thanks,
    Grfx

    Posted 10 years ago #

Topic closed

This topic has been closed.