Your best friend for file transfer.

Fetch application logoFetch

cannot upload files (6 posts)

  • Started 5 years ago by SFIC
  • Latest reply 5 years ago from Scott McGuire
  • SFIC Member

    I am getting the same error message when trying to upload files to different ftps and also different types of files, I downloaded Fetch 5.3 to try it out but it is not working for me.

    it says FTP server encountered an error accessing a file or folder.
    Access is denied.

    Thanks for your help

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    We'd like some more information to help diagnose the problem. Could you please do the following?

    * Quit Fetch.
    * Open Fetch again.
    * Connect to your server.
    * Try uploading one of the problem files.
    * Go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

  • SFIC Member

    Fetch 5.3 (5D161) Intel running on Mac OS X 10.5.4 (9E17) Intel English
    StuffIt Engine 0x820, StuffIt SDK Version 10.1.1b1
    Expires 10/01/2008 T
    Connecting to quaddisk.qg.com port 21 (Mac OS X firewall is allowing connections) (9/17/08 11:27:54 AM)
    Connected to 161.49.252.18 port 21 (9/17/08 11:27:54 AM)
    220-Microsoft FTP Service
    220 Information received through this system is confidential and intended solely for Quad/Graphics and subsidiaries business Purposes. Unauthorized access is prohibited.
    USER qd_vibe_arm_direct
    331 Password required for qd_vibe_arm_direct.
    PASS
    230 User qd_vibe_arm_direct logged in.
    SYST
    215 Windows_NT
    PWD
    257 "/QD_VIBE_ARM_DIRECT" is current directory.
    MACB ENABLE
    550 Access is denied.
    CWD QuadImaging/Sussex/INCOMING/
    250 CWD command successful.
    PWD
    257 "/QD_VIBE_ARM_DIRECT/QuadImaging/Sussex/INCOMING" is current directory.
    Retrieved 0 items from file list cache, stored 09/17/2008 11:18 AM
    CWD /QD_VIBE_ARM_DIRECT/QuadImaging/Sussex/INCOMING/
    250 CWD command successful.
    PWD
    257 "/QD_VIBE_ARM_DIRECT/QuadImaging/Sussex/INCOMING" is current directory.
    Retrieved 0 items from file list cache, stored 09/17/2008 11:18 AM
    CWD /QD_VIBE_ARM_DIRECT/QuadImaging/
    250 CWD command successful.
    PWD
    257 "/QD_VIBE_ARM_DIRECT/QuadImaging" is current directory.
    Retrieved 1 items from file list cache, stored 09/17/2008 11:00 AM
    CWD Sussex
    250 CWD command successful.
    PWD
    257 "/QD_VIBE_ARM_DIRECT/QuadImaging/Sussex" is current directory.
    TYPE A
    200 Type set to A.
    PASV
    227 Entering Passive Mode (161,49,252,18,30,137).
    Making data connection to 161.49.252.18 port 7817
    LIST -al
    125 Data connection already open; Transfer starting.
    drwxrwxrwx 1 owner group 0 Sep 17 10:21 INCOMING
    drwxrwxrwx 1 owner group 0 Jan 30 13:00 OUTGOING
    226 Transfer complete.
    work_dir_valid: 1 work_dir: /QD_VIBE_ARM_DIRECT/QuadImaging/Sussex item.GetPath(): QuadImaging/Sussex/INCOMING/
    CWD /QD_VIBE_ARM_DIRECT
    250 CWD command successful.
    CWD QuadImaging/Sussex/INCOMING/
    250 CWD command successful.
    PWD
    257 "/QD_VIBE_ARM_DIRECT/QuadImaging/Sussex/INCOMING" is current directory.
    Retrieved 0 items from file list cache, stored 09/17/2008 11:18 AM
    TYPE I
    200 Type set to I.
    PASV
    227 Entering Passive Mode (161,49,252,18,30,138).
    Making data connection to 161.49.252.18 port 7818
    STOR JCad08.pdf
    550 Access is denied.
    ftp_store_setup: 2,-30004 (state == RPUT_SETTING_UP)
    ABOR
    550 Access is denied.

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    Thanks for the transcript. And you get this error with different servers as well, or just all files you try to upload to this server?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

  • SFIC Member

    Hi,

    Yes, i get it with different servers too but I believe is something on my end - probably a firewall. I will let you know if I can still not resolve this. Thanks for your help.

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    Yes, if it happens with most servers it may be something on your end. You may want to try restarting your router; we had one person report that solved problems like this.

    If you do find the cause of the problem, we'd be curious to hear about it, so we can help others who may have the same problem.

    If you're still stumped, let us know and we can try to suggest other things to try.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.