Your best friend for file transfer.

Fetch application logoFetch

can't implement newly purchased Fletch 4.0 (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by macca
  • Latest reply 13 years ago from Jim Matthews
  • macca Member

    I just bought Fletch 4.0 and am having an impossible time implementing the application/program. This wasn't a problem on the IBM at work but my MAC G3 is refusing to allow any functions to process.

    Posted 13 years ago #

  • macca Member

    Originally posted by macca:

    I just bought Fletch 4.0 and am having an impossible time implementing the application/program. This wasn't a problem on the IBM at work but my MAC G3 is refusing to allow any functions to process.

    I realize I'm asking a lot, but am in need of it terribly. Please Help. [/B]

    Posted 13 years ago #

  • Jim Matthews Administrator

    Could you offer more specifics about what isn't working? In particular it might help to see the contents of the Fetch Transcript window (choose "Fetch Transcript" from the Window menu) after you see a problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

Topic closed

This topic has been closed.