Your best friend for file transfer.

Fetch application logoFetch

can't install 5.3 on new mac with leopard (2 posts)

  • Started 5 years ago by carlamatusow
  • Latest reply 5 years ago from Scott McGuire
  • carlamatusow Member

    When I try to install the latest fetch (5.3) on my new imac (10.5.4), the error message I see is that I don't have permission to replace all the items needed. I have reset the permissions on the old fetch so everyone has read & write. What am I missing?

    Help please,

    --Carla

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi Carla,

    Please try doing the following:

    * Make sure you have quit the old version of Fetch so that no copies of Fetch are running.
    * Open your Applications folder.
    * Drag the old copy of Fetch to the Trash.
    * Then drag the new copy of Fetch to the Applications folder.

    Please let us know if you are still having a problem installing the latest Fetch after trying this.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.