Your best friend for file transfer.

Fetch application logoFetch

Can't view jpg on website (6 posts)

  • Started 6 years ago by lbain
  • Latest reply 6 years ago from Scott McGuire
  • lbain Member

    I've PUT the logo in automatic mode and Binary mode and neither one shows my logo except Safari. It's doesn't view in FireFox or IE. Please help.

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    If you could please tell us the address (URL) of the webpage or the image that has the problem, we'll take a look and try to give advice.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • lbain Member

    maxgraphicsinc.com
    The logo at top should be "maxgraphicslogo2.jpg"
    Thanks!

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    My guess is the problem is that you've saved the JPEG in CYMK color mode, which isn't common for JPEGs.

    Try converting it to RGB color, resaving it, and re-uploading it, and see if that fixes the problem. (I assume you know how to do that, but let me know if you need advice.)

    It should also make the file a lot smaller and it will load quicker, too!

    Let us know how it goes.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • lbain Member

    You assumed correctly....that's my printing background. Yes, it was saved in CMYK and now I just re-saved in RGB. It worked. This was great information. Thank you so much!

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    You're very welcome, glad to hear it's fixed!

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.