Your best friend for file transfer.

Fetch application logoFetch

connection problem (5 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by ayumi
  • Latest reply 11 years ago from Jim Matthews
  • ayumi Member

    I suddenly cannot connect the server that I've been using for months. I'm able to login, the fetch dog runs and runs, and I can never see the files. I got stuck on the status "getting file list."

    The strange thing is that I don't have any problem when I connect to the server with Adobe GoLive 5.0.

    OS: Mac 9.2.1
    Fetch 4.03 (The passive mode is on.)

    I would appreciate if you give me suggestions.

    Thank you,
    ayumi

    Posted 11 years ago #

  • Jim Matthews Administrator

    Have you tried turning passive mode off?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • ayumi Member

    Ooooooh, it worked!!! I'm sorry, I should have tried one more option. (I'd read FAQ and threads here, though.)

    Thank you very much for your help!

    Posted 11 years ago #

  • logos Member

    My connection problem is similar to ayumi's. I also get stuck at the "getting files" stage and then I time out. This is only a recent development (past month or so). I am able to access the files at work (OS 9.2/G4/733) At home I am on a powerbook G3/333 running OS8.6. Any help would be appreciated. TIA.

    Posted 11 years ago #

  • Jim Matthews Administrator

    Have you tried toggling the "Use passive mode transfers (PASV)" box in the Firewall section of Preferences? If that doesn't work could you post the contents of the Fetch Transcript window?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

Topic closed

This topic has been closed.