Your best friend for file transfer.

Fetch application logoFetch

disconnecting before ftp finishes (13 posts)

  • Started 6 years ago by nstg81
  • Latest reply 6 years ago from Scott McGuire
  • nstg81 Member

    I tried the trial version of fetch and uploade my new site, everything worked great the couple of time I made changes & uploaded them. Then I started getting a message "disconnected due to time-out" (or something similiar) at time it has partially updated my actual public-html folder.Now I have purchased the program, It appears to be uploading and after 5 minutes or it just stops and I get "disconnected" displayed in the progress window.
    my server is Startlogic.com and I think it is a linux server. Preferences are set to passive mode in. This is happening with both Safari & Mozilla Firefox browsers. (but I am not sure if I need to open a browser at all to FTP ??
    Any help would be great, keep it simple web-builder newbie.

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    We're sorry you're having problems uploading. We'd like some more information to help diagnose the problem.

    You do not need to open a browser to FTP.

    Just to clarify - you are getting the error in Fetch, not the browser, is that correct?

    And also to double-check, which version of Fetch are you using?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • nstg81 Member

    I was getting something like "error... unable to uploade file due to time out disconnect" (or something similiar). it was displayed in a drop down box with in fetch. That was with the free version. Now with purchased version. I just get a message in the progress panel that say "disconnected"
    I am using version 5.2.1
    I checked for updates prior to this post and it says software is up to date
    hope this helps

    S

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    Thanks for the information.

    The next time it happens, could you please do the following?

    After you get the error message, choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message?

    The transcript should give us a better idea of what's going on.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • nstg81 Member

    after uploading files for @10 min. fetch stalled and displayed (in the progress bar) "transfer of Urbanna Oster Festival.js complete" ( I have a snap shot if you need to see the screen) then @ 5 min. later it showed "disconnected" in the progress bar at the bottom of fetch panel

    Posted 6 years ago #

  • nstg81 Member

    I have tried 3 times to copy and paste the transcipt. it show up on this reply window , but doesn't actually go thru when I "submit" I will try another avenue( email?)

    Posted 6 years ago #

  • nstg81 Member

    tried again to (4th time) to copy and paste transcript into reply box, doesn't work. I have tried 2 times to copy the transcripts into an e-mail, when I hit "paste" I get the ever lovin' mac beach ball, and "mail" locks up.

    Posted 6 years ago #

  • nstg81 Member

    I went into my public_html folder and deleted it all, I also noticed on the same level as public_html & public_ftp i had a folder named "khedive mini 18 wheelers" I deleted it. When I had uploaded before, I was just selecting the whole folder. this time I went 1 level farther(in the fetch screen) and selected everything within that folder and it uploaded ALMOST OK. Now when I open my webpage it actually appears and functions pretty good, except when I open up some pages, it actually tkes me to a different page.(mostly between "movies, links and contact". So I am not sure if this is a fetch problem or my server. The saved version of my iWeb website works and appearsfine thru my desktop

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    I'm sorry you had problems pasting the transcript into the message board box - I'm not sure what the cause of that was.

    But I'm glad to hear your problems are mostly fixed.

    If you send us the address (URL) of your website, we will take a look and see if we can figure out what might be causing the problem with some pages taking you someplace unexpected.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • nstg81 Member

    Ok after messing with this some more here is what I came up with.
    www.khedivemini18wheelers.org , when viewed on a pc w/ IE as my browser(thru the server) all is OK. after view on my mac with Firefox as my browser(thru the server), it started out looking Ok but as I clicked on the different pages at the top I started getting a different look (2 "contacts" ,no MASA page etc.) but I just kept scrolling thru back and forth and I think they refreshed them selves, because now it is OK( thru firefox)
    When viewed from my desktop (no server) with Safari all is OK
    When viewed with Safari (thru the server) that is when I see problems, mostly on the picture, movie and links pages. sometime it gives you 2 "contacts", or takes you to the wrong page
    Any ideas?

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    Everything on your webpage seems fine to me, and it looks the same to me in Safari and Firefox.

    I suspect that your Safari is caching older copies of the webpage from the server, and that is confusing it. Try the following:

    * In Safari, go to the Safari menu, and choose Empty Cache.
    * Safari will ask you if you're sure. Click the Empty button.
    * Then go to your website address, and view the pages to see if they look okay. (That is, look at the page on the server, not the copy on Desktop.)

    Let us know if that fixes the problem or not.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • nstg81 Member

    Emptying the cache worked. Thanks for the excellent help!!!!!

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    You're welcome, glad to hear that fixed it. Thanks for the followup!

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.