Your best friend for file transfer.

Fetch application logoFetch

Dumb Question - copy web address (13 posts)

  • Started 3 months ago by Pambie
  • Latest reply 3 months ago from Jim Matthews
  • Pambie Member

    I use fetch primarily to upload pdf documents which are sent to my subscribers. Typically, when I login to fetch, I will get the option "Copy Web Address" to capture the url to send out. But every once in awhile I can't seem to access Copy Web Address and instead get "Copy Fetch Address" and I'll get an ftp address. How do I get it back to 'copy web address???"

    Posted 3 months ago #

  • Jim Matthews Administrator

    Hi,

    "Copy Web Address" is available when Web View has been configured for a folder on the server. So if you select an item that isn't in a configured folder, you'll see Copy Fetch Address instead.

    If you see "Copy Fetch Address" and you know what the correct web address should be, click the WebView button. You will be prompted to enter the item's web address, and then the item will be displayed in your web browser. After that you should see "Copy Web Address". You can review your WebView settings in the WebView section of Preferences.

    There's more information about WebView at

    http://fetchsoftworks.com/fetch/help/Contents/Tutorial/SettingUpWebView.html

    and a screencast demonstration at:

    http://fetchsoftworks.com/fetch/webview

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 3 months ago #

  • Pambie Member

    God bless you. Even my webmaster didn't know what I was talking about.

    Posted 3 months ago #

  • Pambie Member

    I spoke too soon. I keep getting a 'Nothing Found' message when I copy the url.

    Posted 3 months ago #

  • Jim Matthews Administrator

    Do you get the error when you choose "Copy Web Address" from the Edit menu?

    Posted 3 months ago #

  • Pambie Member

    Yes. I don't know what happened. Would it be possible for you to login to my fetch account and see what I did?

    Edited 3 months ago #

  • Pambie Member

    Maybe I should uninstall fetch and start from the beginning?

    Posted 3 months ago #

  • Jim Matthews Administrator

    No, I'm not able to see what's happening in your copy of Fetch on your Mac, so I'm dependent on your reporting.

    Is "Nothing Found" the entire error message, or is there more to it?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 3 months ago #

  • Pambie Member

    Well here's an example. I uploaded a banner ad for my WP site. I put it in the Images folder.

    http://www.pamelasgrantwritingblog.com/DirectMailBannerAd2/NPNewslettersBanner.jpg

    No idea where the NPNewslettersBanner.jpg is coming from or why it isn't showing as being in the images folder.

    Posted 3 months ago #

  • Pambie Member

    I think that I somehow mucked up the files. Tried uploading it again and getting same message: http://www.pamelasgrantwritingblog.com/DirectMailBannerAd2.png

    Posted 3 months ago #

  • Jim Matthews Administrator

    Is this the image you mean?

    http://www.pamelasgrantwritingblog.com/Images/NPNewslettersBanner.jpg

    Posted 3 months ago #

  • Pambie Member

    No, that's an old banner ad. The banner ad I'm trying to upload is http://www.pamelasgrantwritingblog.com/DirectMailBannerAd2.png

    Edited 3 months ago #

  • Jim Matthews Administrator

    No, that just means that WebView is not configured correctly. Here's how to fix it:

    1) Connect to the server with Fetch and open the Images folder
    2) Hold down the Option key and click the WebView icon
    3) You'll be prompted to enter a web address; paste the following:

    http://www.pamelasgrantwritingblog.com/Images/

    and click OK
    4) Now select the NPNewslettersBanner.jpg image in Fetch, and click the WebView button (without holding down the Option key); you should see the image in your web browser

    Let me know how it goes,

    Jim Matthews
    Fetch Softworks

    Posted 3 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.