Your best friend for file transfer.

Fetch application logoFetch

Error with Mac OS 9.2.2 and Fetch 4.0 (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by pco4
  • Latest reply 11 years ago from Jim Matthews
  • pco4 Member

    When I attempt to connect to our ftp server at Columbia (University) with Fetch 4.0, I get the following error message:

    "Error: if you do not disconnect, your password will be sent over the network insecurely to a server that supports security."

    I don't get this message if I connect to an outside, commercial server which hosts a web page. Any information you can give on how to fix this would be appreciated.

    Posted 11 years ago #

  • Jim Matthews Administrator

    To get rid of that warning you can uncheck the relevant box in the Security section of Preferences. You are seeing it because the Columbia server supports some sort of security (e.g. Kerberos) but you aren't taking advantage of it. You could talk to the help desk there to see what they recommend.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • robod Member

    Any idea why this message continues to come up even if an OS X sever's ftp service is configured for standard authentication, not Kerberos?

    Posted 11 years ago #

  • Jim Matthews Administrator

    A change to the OS X ftp server makes it appear (to Fetch) as if it supports security extensions (like Kerberos), when in reality it does not. So I've changed Fetch to not give that warning by default, but if you got Fetch before I made that change you have to uncheck the option to avoid the warning.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

Topic closed

This topic has been closed.