Your best friend for file transfer.

Fetch application logoFetch

Fetch 4 won't complete download (4 posts)

  • Started 9 years ago by maureenmarsh
  • Latest reply 9 years ago from Scott McGuire
  • maureenmarsh Member

    Hello,

    I had some computer problems and as a result had to re-initialize my mac's hard drive (G3 blue & white, running OS 9.2). I am trying to download another copy of Fetch 4.03 to reinstall on my computer (I still have my serial number from my original purchase). However, the .sit file only downloads 100k not the whole file. Obviously there is nothing to "unstuff" once it gets to my computer as the whole file isn't there.

    I have tried downloading on several different days but always get the same results.

    Any clues why this is happening and what I can do to get Fetch back on my computer?

    Thanks so much ~Maureen

    Posted 9 years ago #

  • Scott McGuire Administrator

    Hi Maureen,

    That is very odd. What application are you trying to use to download Fetch 4.0.3?

    Try downloading it from this link and see if you get a complete download:

    <ftp://ftp.fetchsoftworks.com/Fetch_4.0.3.sit>

    Even though that's an ftp URL, you should be able to paste it into a web browser and have the file download.

    Let us know if this works for you. Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

  • maureenmarsh Member

    Woohoo!!! It worked!!

    You're my hero!!

    I don't know what the heck was going on but your ftp link worked.

    Thank you so much Scott. It's a long weekend so I wasn't expecting any help til Tuesday!

    Cheers ~ Maureen

    Posted 9 years ago #

  • Scott McGuire Administrator

    You're welcome, Maureen, glad to hear it worked!

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.