Your best friend for file transfer.

Fetch application logoFetch

Fetch 4.0.3 as an acrobat 7 file? (3 posts)

  • Started 10 years ago by milwaukee
  • Latest reply 10 years ago from Jim Matthews
  • milwaukee Member

    Okay I'm lost. Running 10.4.2, and everytime I run Fetch, the computer will try to open fetch with acrobat. Then say something about invalid format. (duh) any way tried dedownloading ,reinstalling, deleting preferences. Weird thing is the icons for fetch reverted back to the old 3 icons. even on the new downloads.
    thanks

    Posted 10 years ago #

  • milwaukee Member

    okay for some reason osx (10.4.2) sees it as a document, instead of a application.

    Posted 10 years ago #

  • Jim Matthews Administrator

    Mac OS X 10.4 "Tiger" has a bug that affects applications whose names end in a period followed by a number (such as Fetch 4.0.3). You should be able to work around this bug by renaming your copy of Fetch to "Fetch 4.0.3.app" or "Fetch 403". Let me know if that does not do the trick.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.