Your best friend for file transfer.

Fetch application logoFetch

Fetch 5.0.1 stall (7 posts)

  • Started 9 years ago by guest
  • Latest reply 9 years ago from Scott McGuire
  • guest Registered Member

    Apart from a small glitch (see below) Fetch 5.0 works fine on my PowerBook G4 with 10.4.1, but Fetch 5.0.1 does not work at all. Any action, even trying to open preferences, results in a stall with rotating beachball that can only be resolved by force quitting Fetch.

    (The small glitch in both Fetch 5.0 and 5.0.1, is at launch the connection dialog disappearing immediately after it is shown.)

    Posted 9 years ago #

  • Scott McGuire Administrator

    We're sorry to hear about the beachball problems with 5.0.1.

    When 5.0.1 hangs could you sample it and send us the results? To sample Fetch:

    1) Run Activity Monitor (from the Utilities folder in the Applications folder)
    2) Select Fetch in the list of processes, and click Inspect
    3) Click Sample
    4) Click Save... to save the sample
    5) Send the saved file to bugs at fetchsoftworks.com .

    The New Connection dialog disappearing is also not expected. How are you launching Fetch? Are you double-clicking it in the Finder or in the Dock, or some other sort of launching utility?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

  • Scott McGuire Administrator

    Ronald,

    Would you have the software Ittec installed on your computer, by any chance?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

  • guest Registered Member

    Yes, I do have Ittec installed and the problem of the disappearing connection dialog at launch appears to be related to Ittec being loaded. No problem when Ittec is disabled. There is no relation with the way Fetch is launched.

    The problem of Fetch 5.0.1 hanging with rotating beachball has mysteriously resolved itself. Could that have happened while using Fetch 5.0.1 without Ittec being loaded? I have Ittec enabled again and still no beachball.

    Posted 9 years ago #

  • Scott McGuire Administrator

    Hi Ronald,

    Thanks for the followup. We've had another user report the same problem with Ittec and the New Connection dialog. We're looking into it.

    We don't know if enabling and disabling Ittec was the solution to the beachball problem, but it's good to hear that it's gone for now. If it comes back, please send us a sample so we can investigate it further.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

  • guest Registered Member

    Beachball appeared again. Sample sent.

    Posted 9 years ago #

  • Scott McGuire Administrator

    Thanks, Ronald. We'll look into it.

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.