Your best friend for file transfer.

Fetch application logoFetch

Fetch 5.6 Error 17503 (2 posts)

  • Started 3 years ago by Drew
  • Latest reply 3 years ago from Scott McGuire
  • Drew Member

    We created a droplet using Fetch 5.6 for a customer. They are also using 5.6. We are both on Macs. The droplet was created on a machine with 10.4 and internally tested using 10.6 because the customer is also using 10.6. Everything works properly on our end but the customer got a "Mac OS error 17503". Any idea what this could be?

    Posted 3 years ago #

  • Scott McGuire Administrator

    Hi Drew,

    Hmm, I'm not sure what would cause that error.

    While in theory it shouldn't matter that you created it on a 10.4 machine, I would recommend that you re-create the droplet on your 10.6 machine, and send that to the customer, and see if that fixes the problem.

    Also be sure to zip the droplet before sending it to a customer, so that no important bits get lots in transit.

    If those suggestions don't fix the problem, please let us know and we'll investigate further.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 3 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.