Your best friend for file transfer.

Fetch application logoFetch

Fetch AC OS 9.1 on PB G4 (5 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by claudexsa
  • Latest reply 13 years ago from zoober
  • claudexsa Member

    Is the current version of Fetch fully compatible with Mac OS 9.1? Any known issues? Thanks!

    Posted 13 years ago #

  • Jim Matthews Administrator

    Both Fetch 3.0.3 and 4.0 (which is beta test) are compatible with Mac OS 9.1.

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • zoober Member

    Hmm, i have just downloaded the demo and using MacOS9.1 on an TiPB. Fetch freezes my computer instantly on start.
    Perhaps its my localized MacOS9.1? I use an Swedish 9.1.

    Posted 13 years ago #

  • Jim Matthews Administrator

    My primary machine is a PB G4 running 9.1, so I know it's possible to run Fetch on such a configuration :). What happens if you try to run it after starting up with extensions off?

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • zoober Member

    Yep, now it works.
    Now i just have to figure out which extension that messes with Fetch :-)

    Posted 13 years ago #

Topic closed

This topic has been closed.