Your best friend for file transfer.

Fetch application logoFetch

Fetch cannot be opened (2 posts)

  • Started 12 months ago by Michel Desroches
  • Latest reply 12 months ago from Jim Matthews
  • Michel Desroches Member

    Fetch 5.7.3, which I bought a year ago I think works well on my Mac Mini OSX 10.5.8 but is not accepted on my PowerBook G4, also OSX 10.5.8, which I bought to use when I am away from home - trying to open it, I get the message "Vous ne pouvez pas ouvrir l'application "Fetch" car elle n'est pas prise en charge dans cette architecture.", something like "cannot be used in this environment"

    Can anyone help me soon? Thanks in advance

    Posted 12 months ago #

  • Jim Matthews Administrator

    Hi,

    Fetch 5.7.3 requires an Intel Mac running 10.5 or later, and your PowerBook G4 is not an Intel Mac. You should use Fetch 5.6 on your PowerBook instead; you can download it from:

    http://fetchsoftworks.com/fetch/download/Fetch_5.6.dmg

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.