Your best friend for file transfer.

Fetch application logoFetch

Fetch quits on launch with OS X 10.0.3 (5 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by Gary Stahara
  • Latest reply 13 years ago from Alpha_Harblo
  • Gary Stahara Member

    I am unable to successfully launch Fetch 4.0 under X. I don't know what changed. It worked fine after I registered the program, but now it simply won't run. Everything else on my system works fine. Any suggestions? Thanks.

    Posted 13 years ago #

  • Jim Matthews Administrator

    Look for a file named "(null).plist" in the Library/Preferences folder in your home directory; removing that file should fix the problem.

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • Gary Stahara Member

    Thanks Jim! That did the trick. What is that file for? Do you know what generated it? Hate to trash something that I don't know what it's used for ;-)

    Posted 13 years ago #

  • Jim Matthews Administrator

    As best I can tell the file is a preferences file for a misconfigured application. I have not pinned down why it is created, but I have not had any reports of problems caused by removing it.

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • Alpha_Harblo Member

    Wow, thanks for this post. That was a 10 minute probalm

    Thanks

    Posted 13 years ago #

Topic closed

This topic has been closed.