Your best friend for file transfer.

Fetch application logoFetch

Fetch suddenly stopped working (7 posts)

  • Started 8 years ago by Natalie
  • Latest reply 7 years ago from jhyatt1271
  • Natalie Member

    Hello.. I have been using Fetch for a couple of years now, most recently 5.0.4 on my Powerbook G4 with OSX Tiger. Everything has been great until this morning when I turned on my computer and tried to start Fetch. It won't even start. I get the following error:

    "The application Fetch quit unexpectedly.

    Mac OS X and other applications are not affected.

    Click Reopen to open the application again. Click Report to see more details or send a report to Apple."

    I have tried to reopen it, but I get the same error again. I have also sent the report to apple.

    I then deleted the program from my hard drive and downloaded a fresh copy. That won't work either. It still crashes. Any ideas? I have had no changes to my computer between yesterday and today. And yesterday it had worked fine.

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi,

    Sorry you're having troubles. Could you mail your Fetch.crash.log, com.fetchsoftworks.Fetch.plist, and Fetch Prefs files to bugs at fetchsoftworks dot com?

    To find the Fetch.crash.log file:

    * Choose "Home" from the Go menu in the Finder
    * Open the Library folder
    * Open the Logs folder
    * Open the CrashReporter folder

    To find the com.fetchsoftworks.Fetch.plist and Fetch Prefs files:

    * Choose "Home" from the Go menu in the Finder
    * Open the Library folder
    * Open the Preferences folder

    After sending the files, try moving the com.fetchsoftworks.Fetch.plist and Fetch Prefs files to the desktop, and then launching Fetch; does that make the crashes stop?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • DanWagner Member

    I am having the same problem as Natalie - I went ahead and sent an e-mail with the requested files to bugs at fetchsoftworks dot com as well. When I moved the plist and fetch pref files to my desktop, Fetch still immediately quit. Fetch was in tip top shape the day previous and I hope this is something simple to fix... Thanks for any help!

    Dan.

    [This message has been edited by ScottMcGuire (edited 12-05-2005).]

    Posted 8 years ago #

  • Scott McGuire Administrator

    Thanks Dan, we'll take a look at the stuff you sent and get back to you.

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • cdsisson Member

    I am having the exact same problem. This just started. I downloaded 5.1 and it won't run either. Please help.

    Originally posted by ScottMcGuire:

    Thanks Dan, we'll take a look at the stuff you sent and get back to you.

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi cdsisson,

    Is this a new problem with Fetch 5.1? Have you been using an earlier version of Fetch 5 successfully?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • jhyatt1271 Member

    i didnt see this post before i posted @ sorry. :() has this issue been resolved?

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.