Your best friend for file transfer.

Fetch application logoFetch

Fetch T server = annoying _icon files? (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by Oii
  • Latest reply 10 years ago from guest
  • Oii Member

    Hi,
    Often when I upload with Fetch to my NT server files called "_icon" are created on the server - which I have to delete all the time. This happens even if I upload a empty folder to make a new dir on the server.

    This is starting to bug me, and it´s getting time-consuming to look around and delete _icon files in all the directories after uploading. So my question is - is there a way to fix this. To stop Fetch from uploading the _icon files?

    Posted 11 years ago #

  • Jim Matthews Administrator

    Are you running Fetch 4.0.2? Fetch is not supposed to upload invisible files.

    I'm puzzled by the name of these files. Mac OS versions before OS X kept custom folder icons in an invisible file named IconCR (where the CR is actually a carriage return character); I've never heard of the Finder using files named _icon.

    By the way, you can create new empty directories on the server with the Create New Directory command in the Directories menu.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • guest Registered Member

    Originally posted by Oii:

    Hi,
    Often when I upload with Fetch to my NT server files called "_icon" are created on the server - which I have to delete all the time. This happens even if I upload a empty folder to make a new dir on the server.

    This is starting to bug me, and it´s getting time-consuming to look around and delete _icon files in all the directories after uploading. So my question is - is there a way to fix this. To stop Fetch from uploading the _icon files?

    Posted 10 years ago #

  • guest Registered Member

    I was getting the same problem with version 3.03 of Fetch and a NT Server. I resolved the issue from my end by deleting and recreating the folders that I use to FTP to the server. Now I do not get the icon file in the folder I FTP. It's not a solution but a great FIX.

    Originally posted by Oii:

    Hi,
    Often when I upload with Fetch to my NT server files called "_icon" are created on the server - which I have to delete all the time. This happens even if I upload a empty folder to make a new dir on the server.

    This is starting to bug me, and it´s getting time-consuming to look around and delete _icon files in all the directories after uploading. So my question is - is there a way to fix this. To stop Fetch from uploading the _icon files?

    Posted 10 years ago #

Topic closed

This topic has been closed.