Your best friend for file transfer.

Fetch application logoFetch

fetch times out (4 posts)

  • Started 8 years ago by adrial79
  • Latest reply 8 years ago from Scott McGuire
  • adrial79 Member

    I'm on mac OS 10.4.3 and when I try to connect with Fetch (with one of my shortcuts that have always worked, so I know the name, pw, etc is correct), it just keeps running until it times out. I've tried other shortcuts with the same outcome. Any idea why this is? I'm on Fetch 4.0.3 ... Thanks!

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi,

    Do you have the problem with just one shortcut? Can you connect with your other shortcuts?

    The next time you try to connect and you get the error message, could you please choose Fetch Transcript from the Window menu, copy the contents of the transcript window, and paste them here? We'll take a look and try to figure out what's going on.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • SheltieGuy Member

    Sorry to butt in to this but I'm having the same problem with all of my shortcuts. Just switched to a new machine with 10.4.3. I think I've tried every Passive/firewall configuration but still end up blocked. Here's the transcript:
    230 Login successful.
    SYST
    215 UNIX Type: L8
    PWD
    257 "/"
    MACB ENABLE
    500 Unknown command.
    PWD
    257 "/"
    PWD
    257 "/"
    TYPE A
    200 Switching to ASCII mode.
    PORT 10,0,1,131,120,114
    200 PORT command successful. Consider using PASV.
    LIST
    Active mode connection blocked by OS X firewall, port 30834
    ____________
    Port is different each time it gets blocked.

    What am I missing?

    Thanks
    Lee

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi SheltieGuy,

    The transcript shows that you tried to connect in active mode, which will not work when the Mac OS X firewall is turned on. It looks like the server you tried to connect to supports passive mode (since it suggests using it).

    Are you using Fetch 4.0.3 or Fetch 5? If you are using Fetch 4.0.3, make sure the "Use passive mode transfers" checkbox is checked. It's under the Firewall tab in the Preferences.

    In Fetch 5, the checkbox is in under the General tab of Prefernces, but Fetch 5 should automatically switch to try passive if active doesn't work, and I don't see that happening.

    Could you please make sure the "Use passive mode" checkbox is checked, and if you still have a problem, tell us what version you're using and post another transcript?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.