Your best friend for file transfer.

Fetch application logoFetch

Fetch wont run after new sys install - HELP (3 posts)

  • Started 5 years ago by Gerard
  • Latest reply 5 years ago from Scott McGuire
  • Gerard Member

    My Ibook OSX 10.3.3 900 MHz 640 ram crashed I reinstalled system and did not have fetch backed up, downloaded fetch 5.3.1 (what I was running) installed according to instructions and now when I try to run fetch it just flickers in the bottom bar and does not start. Am I missing something - any reason it will not run?

    Posted 5 years ago #

  • Gerard Member

    OK -Fixed it myself, after much frstration! - Careful attention to system information and version numbers helps. Idownloaded fetch 5.05 - since my old sys was 9.3.9 currfently have only 9.3.3 - must have been 5.31 would not run on 9.3.3

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi Gerard,

    Sorry for the trouble you experienced. Yes, that's correct - Fetch 5.3.1 and later require Mac OS X 10.3.9 or later.

    Fetch 5.0.5 works on Mac OS X 10.2.4 or later, and is available from our downloads page.

    Please let us know if you have any further questions.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.