Your best friend for file transfer.

Fetch application logoFetch

Firefox conflict? (1 post)

  • Started 8 years ago by anntique
  • anntique Member

    I installed the Fetch 5.0 upgrade and now Firefox won't open. I have Fetch 4.0.3 on my other HD and Firefox opens without a problem. Since the Fetch upgrade is the only new install, I have to assume that it is causing the conflict. Anyone else with this problem?

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.