Your best friend for file transfer.

Fetch application logoFetch

Free Upgrade (2 posts)

  • Started 4 years ago by Christopher Henson
  • Latest reply 4 years ago from Jim Matthews
  • Christopher Henson Member

    Won't let me upgrade to 5.3.1...."do not have sufficient privileges" OSX Leopard BTW

    What to do?

    Thanks

    [This message has been edited by Christopher Henson (edited 05-06-2009).]

    [This message has been edited by Christopher Henson (edited 05-06-2009).]

    Posted 4 years ago #

  • Jim Matthews Administrator

    Hi,

    We've had a couple reports of this problem. We could really use your help in figuring out what is going on. Could you take the following steps?

    1) Choose "Utilities" from the Go menu in the Finder
    2) Open the Terminal application
    3) Paste in the following two commands and hit Return after each:

    id >> Desktop/Fetch.perms.info.txt

    ls -Rhalfe@ /Applications/Fetch.app >> Desktop/Fetch.perms.info.txt

    4) Email the file named "Fetch.perms.info.txt" on your desktop to bugs at fetchsoftworks dot com.

    That will help us figure out what is happening. Thanks!

    Jim Matthews
    Fetch Softworks

    Posted 4 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.