Your best friend for file transfer.

Fetch application logoFetch

Giving Up! (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by Melinda
  • Latest reply 13 years ago from Jim Matthews
  • Melinda Member

    I am at the end of my rope! I've had absolutely no problem using Fetch in the past, but about 6 months ago a problem developed. I tried logging in (having made no changes to equipment, modem type, etc.) and after the dog ran for about 60 seconds, I received the following message: "Error: The file transfer server couldn't open a data connection". I have called everyone, and no one seems to be able to tell what is going on. I've tried Interarchy, Vicomsoft and Transmit and get the SAME message. Can anyone help! This is driving me batty!!

    Posted 13 years ago #

  • Jim Matthews Administrator

    Try checking the "Use passive mode transfers (PASV)" box in the Firewall section of Preferences. If that does not help, copy the contents of the Fetch Transcript window the next time you get that error and post them here.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • Melinda Member

    I checked the PASV mode on and after 5 minutes of waiting I clicked stop. The transcript is as follows: Connecting to www.bishopdiegoclassof1983.com port 21 (2/15/01 1:24:33 PM)
    220 icecube Microsoft FTP Service (Version 4.0).
    USER bishdiego
    331 Password required for bishdiego.
    PASS
    230-Welcome to ICECUBE.OTVNET.COM all services are being logged.
    230 User bishdiego logged in.
    SYST
    215 Windows_NT version 4.0
    PWD
    257 "/" is current directory.
    SITE DIRSTYLE
    200 MSDOS-like directory output is on
    SITE DIRSTYLE
    200 MSDOS-like directory output is off
    CWD /
    250 CWD command successful.
    PWD
    257 "/" is current directory.
    PASV
    227 Entering Passive Mode (10,10,10,15,17,61).
    LIST ABORTED

    When I check OFF the use PASV mode I waited for 60 seconds, got the message and then the transcript read as follows: Connecting to www.bishopdiegoclassof1983.com port 21 (2/15/01 1:37:01 PM)
    220 icecube Microsoft FTP Service (Version 4.0).
    USER bishdiego
    331 Password required for bishdiego.
    PASS
    230-Welcome to ICECUBE.OTVNET.COM all services are being logged.
    230 User bishdiego logged in.
    SYST
    215 Windows_NT version 4.0
    PWD
    257 "/" is current directory.
    SITE DIRSTYLE
    200 MSDOS-like directory output is on
    SITE DIRSTYLE
    200 MSDOS-like directory output is off
    PWD
    257 "/" is current directory.
    CWD /
    250 CWD command successful.
    PWD
    257 "/" is current directory.
    PORT 192,168,1,2,127,224
    200 PORT command successful.
    LIST
    150 Opening ASCII mode data connection for /bin/ls.
    425 Can't open data connection.
    ftp_list: -30005

    Posted 13 years ago #

  • Jim Matthews Administrator

    I'd like to know more about your network setup. It appears that your machine has a private IP address in the 192.168.x.x range, while the server address is shown as a private address in the 10.x.x.x range. My guess is that there's a machine between you and the server performing Network Address Translation (NAT), and that translation is not working.

    Posted 13 years ago #

Topic closed

This topic has been closed.