Your best friend for file transfer.

Fetch application logoFetch

Help needed on the running puppy (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by mom2alexi
  • Latest reply 12 years ago from mom2alexi
  • mom2alexi Member

    Please help--in the past I have used Fetch 3.0.2 successfully, but when I couldn't get the files to list I downloaded a trial of 4.0.2 only to have the same problem. I'm using OS 8.6 and can connect with no problems, but only get the puppy running endlessly while waiting for the file list. I can't open the prefs file at all to try and fix the problem there--could this be due to the fact that I'm still on the trial version?

    Thanks for any assistance.

    Posted 12 years ago #

  • Jim Matthews Administrator

    I'd recommend choosing Preferences... from the Customize menu and toggling the "Use passive mode transfers (PASV)" box in the Firewall section. Then try to make a new connection (choose "New Connection..." from the File menu).

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • mom2alexi Member

    Please explain:
    "I'd recommend choosing Preferences... from the Customize menu and toggling the "Use passive mode transfers (PASV)" box in the Firewall section."

    How do I do this?? Where do I find the Customize menu? When I choose preferences, nothing opens. I've obviously gotten completely lost somewhere along the line.

    Thanks for your help.

    Posted 12 years ago #

Topic closed

This topic has been closed.