Your best friend for file transfer.

Fetch application logoFetch

help please... (3 posts)

  • Started 8 years ago by ncavalier
  • Latest reply 8 years ago from Scott McGuire
  • ncavalier Member

    i am trying to upload my website to the net. well i ftp-ed all my files and i get question marks when i veiw the site in my browser (safari), for all the parts of the site, se for urself. (www.thecavalierexperience.com). they are able to be clicked on, to get to all the pages, it works, but u can see what u are looking at. i did have a website in the sames domain name that was redirected, i cancelled the redirection and now im waiting to see if that was what the problem was.

    here is the site:

    www.thecavalierexperience.com

    my question is, is there something that i can do to fix this problem if it isnt the url redirection? i

    i am using image ready and the files i uploaded are html document, not image ready docs, or jpgs. lmk if u guys have any advice or help u can throw my way,

    thanks

    nick cavalier

    Posted 8 years ago #

  • ncavalier Member

    so no it is not the redirection, i am so lost, some one w/ knowlege please enlightem me. my e mial is nick.cavalier@gmail.com.

    thanks

    nick

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Nick,

    I went to your website using the address above and I don't see any problems with it - all the images show up fine. Can you give us a URL to a page where you're seeing missing images? We'll take a look and see if we can figure out what the problem might be.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.