Your best friend for file transfer.

Fetch application logoFetch

I Upload A website via filezilla, my site is working properly offline but when i run it online the I (45 posts)

  • Started 2 years ago by Garry
  • Latest reply 3 weeks ago from Jim Matthews
  • nitin Member

    I uploaded my website using Filezilla and when I checked it online, web site loading speed is slow please help sir
    mywebsite url: htmlhome.comuf.com

    Posted 10 months ago #

  • Jim Matthews Administrator

    Hi,

    This message board is for Fetch. I would recommend you contact the FileZilla project for support for FileZilla.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 months ago #

  • ashok Member

    Hello,
    Can i have a simple help form you. it may be silly but here's my site infinityadv.com.np.

    I got the black page in contact page. it works well in offline. ive checked everything but cant figure out the problem. there is another error also. when i click at the menu link it open the related page for first time and when i get # sign at the end of address it doesnt work
    i really frustrate with this error.
    Please help me.

    Thanks,
    Ashok maharjan
    Kathmandu, Nepal

    Posted 8 months ago #

  • Jim Matthews Administrator

    Hi,

    As I wrote above, this message board is for Fetch support.

    Jim Matthews
    Fetch Softworks

    Posted 8 months ago #

  • ashok Member

    its solved. Actually the php code and file i've included in contact form was creating a problem.
    Thanks,
    ashok

    Posted 8 months ago #

  • Mendell Member

    Www.zoekiki.com

    My website work perfect offline but when I use FileZilla to put it online, I receive that bad configuration, pls help me.

    Posted 8 months ago #

  • Mendell Member

    Www.zoekiki.com

    My website work perfect offline but when I use FileZilla to put it online, I receive that bad configuration, pls help me.
    So do your best to help me, cause I have to do the grand opening.

    Posted 8 months ago #

  • Jim Matthews Administrator

    Hi,

    This message board is not for FileZilla support, or general website support, it is for Fetch support.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 8 months ago #

  • Theejhay Member

    hello, please i want to know the reason behind my webpage that is not displaying some pictures pls reply me ASAP the url iw www.cacyofpds.0fees.net/sebi/index.php pls i need help

    Posted 7 months ago #

  • Katie Member

    Hi, I'm new to websites but I used Fetch and Dreamweaver to make my website. The links are all lowercase and exactly the same as the code as I used the drag and drop/browse to pick them which automatically fills it in. When viewing offline everything works perfectly but since uploading onto the internet, none of the images or links work. Everything is in the right folder from what I can tell. Is there any other reasons this might be happening? The site is aspire2xl.com.au
    Thanks,
    Katie

    Posted 4 months ago #

  • Jim Matthews Administrator

    Hi,

    You mention that all the links are lowercase, but when I go to your site the Profile link is:

    http://aspire2xl.com.au/pages/Profile.html

    and the Contacts link is:

    http://aspire2xl.com.au/pages/Contact.html

    If I change the links to lower case they work correctly. I would recommend editing the links in your HTML files to be lowercase, so they match your file names.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 4 months ago #

  • suhail Member

    hi
    sir i have made a website it is working offline ok but when i upload it. it is not as i designed and the images are missing
    or may b i donot know how to upload html files in PUBLIC_HTML and where to upload rest of image files
    website is www.helpmicrosoft.com

    Posted 1 month ago #

  • Jim Matthews Administrator

    Hi,

    Could you post the contents of the Fetch Transcript window? Choose "Fetch Transcript" from the Window after uploading your site.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 1 month ago #

  • adeel Member

    i have created two ftp accounts on my server.. both have different website...their style , thems, almost every thing different from each other....both my website have /STYLE folder which is not properly working what i do now

    Posted 3 weeks ago #

  • Jim Matthews Administrator

    Hi,

    Do you have a question about Fetch?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 3 weeks ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.