Your best friend for file transfer.

Fetch application logoFetch

Installation Problems with OS 10.4.3 (8 posts)

  • Started 9 years ago by f-eight
  • Latest reply 9 years ago from Scott McGuire
  • f-eight Member

    Three times I've downloaded Fetch 5.0.4 and followed the brilliant two-step installation instructions. Still I can't get it to work. All that happens when trying to lauch the application is the same illustrated two-step installation instructions show up. It's like being stuck in a feedback loop. Can anyone help, please?

    Posted 9 years ago #

  • Scott McGuire Administrator

    It sounds like you may be dragging the disk image icon, not the Fetch application, to your Applications folder.

    To install Fetch, you should drag the dog icon directly below the words "Drag this Fetch icon to the Applications folder" to the Applications folder icon (the icon to the right of the dog icon).

    The icon that shows the Fetch dog on top of a small white rectangle is the disk image icon, not the application icon. The application icon is the big dog icon. After you have copied the dog icon to the Applications folder, drag the disk image icon to the Trash.

    Then open your Applications folder, and run Fetch.

    Let us know if this doesn't fix the problem.

    (And if would be willing to tell us what you were doing instead, please let us know so that we can improve our instructions in future releases. Thanks.)

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

  • f-eight Member

    Thanks Scott but that doesn't fix my problem. The download consists of two files (or images anyway). One has an image of a dog and is labeled "Fetch", the other looks like a document icon with the folded corner and an image of a hard disk and is labeled "Fetch_5.0.4.dmg".

    I have tried moving the icon of the dog (Fetch) into the Applications folder with the results described in the earlier post. I've also tried moving the other icon to the App's folder with the same result. I've even tried rebooting the Mac afterwards and stlll no good.

    I can't imagine what I'm doing wrong. Any ideas?

    Posted 9 years ago #

  • Scott McGuire Administrator

    Hi,

    Sorry my previous instructions were not clear. Let me try again.

    First, go to your Applications folder, and remove any item named just "Fetch" (if you have one named "Fetch 4.0.3", leave that one alone).

    When you download Fetch, one file is downloaded. That's "Fetch_5.0.4.dmg".

    That file is automatically opened when you download it, which puts another icon on your desktop - a white rectangle with a dog on it, labelled "Fetch." Do not drag this icon to your Applications folder.

    Instead, double-click on the "Fetch" icon that appears immediately after you download. That will show you the installation instructions, which include a big dog icon.

    In the window with the installation instructions, drag the big dog icon, also labelled "Fetch", to your Applications folder. That is, drag the icon circled in the illustration below:

    <img src="http://getfetch.com/install-illustration.gif">

    Now close the installation instructions window.

    Go to your Applications folder, and run Fetch.

    Sorry for the aggravation. Let me know if these instructions are better.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 11-16-2005).]

    Posted 9 years ago #

  • f-eight Member

    Scott,

    Wow, looks like I was making it way harder than it should have been. Thanks for your help and your understanding. Installed fine and seems to launch ok.

    Posted 9 years ago #

  • Scott McGuire Administrator

    Hi,

    Glad to hear you've got it installed and working. Thanks for your patience, too!

    If you have any suggestions on how you think we could clarify the installation process, please let us know.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

  • cyclist2 Member

    Originally posted by ScottMcGuire:

    Hi,

    Glad to hear you've got it installed and working. Thanks for your patience, too!

    If you have any suggestions on how you think we could clarify the installation process, please let us know.

    Thanks,

    Scott McGuire
    Fetch Softworks

    I had the same problem but was able to get it working right after reading the previous posts. Now I can't get Fetch to recognize the host name. They give the message that the host name is not accepted. I've copied and recopied it several times, same message.

    Posted 9 years ago #

  • Scott McGuire Administrator

    Originally posted by cyclist2:

    I had the same problem but was able to get it working right after reading the previous posts. Now I can't get Fetch to recognize the host name. They give the message that the host name is not accepted. I've copied and recopied it several times, same message.

    Try this:

    * Choose Fetch > Preferences
    * Click on the Firewall tab
    * Check to make sure the Proxy type pop-up menu is set to None. If it's not, choose None and try connecting again.

    Let us know if that fixes the problem.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 9 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.