Your best friend for file transfer.

Fetch application logoFetch

Invalid Port Command (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by Hutchins
  • Latest reply 13 years ago from Jim Matthews
  • Hutchins Member

    using both Fetch 3.0.3 and Fetch 4.0 --having inconsistent problems connecting to, or maintaining a connection with site I am attempting to ftp to. At times, can transfer one file at a time, but not folders, other times can transfer folder. Other times, cannot even get past the put file command.. with "server response: invalid port command"..

    Just tried sending folders to two clients.

    One is going through fine, but the other hung up after transferring about 3 files within a folder. -- then the "server response: invalid port command came up.

    Have had DSL techs working on this issue, trying different things on the cayman router being used, model #3220-H. Problem is consistently inconsistent.

    HELP

    [This message has been edited by Hutchins (edited 08-15-2001).]

    Posted 13 years ago #

  • Jim Matthews Administrator

    My first suggestion would be to try checking the "Use passive mode transfers (PASV)" box in the Firewall section of Preferences. If you still have problems I'd want to look at the contents of the Fetch Transcript window after you see the error.

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

Topic closed

This topic has been closed.