Your best friend for file transfer.

Fetch application logoFetch

iweb and fetch (5 posts)

  • Started 5 years ago by katurahdesigns
  • Latest reply 5 years ago from katurahdesigns
  • katurahdesigns Member

    I am having the same problem with fetch and iweb. It is not uploading the current published folder. I read your last post and got to the part where I'm supposed to go to view and reload. I only have the option to refresh. Also, on the fetch window I can't click on view. Why isn't my latest changes being uploaded?

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    So, the problem is that you have made changes to your site, then uploaded them, and you do not see the changes when you go to view your site in your web browser, is that correct?

    If so, here's what you should try first (assuming you are using Safari):

    * In Safari, go to the Safari menu, and choose Empty Cache.
    * Safari will ask you if you're sure. Click the Empty button.
    * Then go to your website address, and view the pages to see if they look okay.

    If that does not help, let us know and we will investigate further.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 5 years ago #

  • katurahdesigns Member

    Originally posted by ScottMcGuire:

    Hi,

    So, the problem is that you have made changes to your site, then uploaded them, and you do not see the changes when you go to view your site in your web browser, is that correct?

    If so, here's what you should try first (assuming you are using Safari):

    * In Safari, go to the [b]Safari menu, and choose Empty Cache.
    * Safari will ask you if you're sure. Click the Empty button.
    * Then go to your website address, and view the pages to see if they look okay.

    If that does not help, let us know and we will investigate further.

    Thanks,

    Scott McGuire
    Fetch Softworks[/B]

    I did everything you told the other person including emptying the cache. It still doesn't work. Not in safari nor in firefox. Perhaps it is because it keeps dropping the connection when it is downloading. It drops the connection at different points.
    - Show quoted text -
    D

    Posted 5 years ago #

  • Scott McGuire Administrator

    Hi,

    I was not sure which message thread you were referring to, sorry, so I wanted to start with basics. It sounds like perhaps I have misunderstood the problem you are having.

    Is the problem that Fetch gives you errors when you try to upload your website files?

    Or is the problem that you are not seeing your updates after they are uploaded?

    Once I understand what problem you are having, I will try to help you.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 10-31-2008).]

    Posted 5 years ago #

  • katurahdesigns Member

    Originally posted by ScottMcGuire:

    Hi,

    I was not sure which message thread you were referring to, sorry, so I wanted to start with basics. It sounds like perhaps I have misunderstood the problem you are having.

    Is the problem that Fetch gives you errors when you try to upload your website files?

    Or is the problem that you are not seeing your updates after they are uploaded?

    Once I understand what problem you are having, I will try to help you.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 10-31-2008).]

    It is not taking my changes. I talked to someone who helped me, and now it's not reading some of my pages.

    Posted 5 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.