Your best friend for file transfer.

Fetch application logoFetch

iWeb upload (9 posts)

  • Started 7 years ago by jetucker
  • Latest reply 7 years ago from Scott McGuire
  • jetucker Member

    This is probably a common problem: My iWeb page, uploaded with Fetch (4.0.3), has various extra characters such as "A^A^A^" I assume there is a text encoder problem -- I've been told I need the Fetch text coder to UTF-8, but I'm not sure how to do it. Thanks for any help.

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    Try the following:

    * Open Fetch Preferences, anc click the Upload tab.
    * Uncheck the "Encode and decode file and folder names" checkbox.
    * Connect to your site. Delete the copy of your iWeb page that had been previously uploaded.
    * Then upload the page again.
    * View the page in your browser to see if the problem has gone away. Choose the "Reload Page" option (in Safari, under the View menu) to make sure you are looking at a fresh copy of the page.

    If this hasn't fixed the problem, the next thing you should try is to download Fetch 5 (if you're running Mac OS X 10.2.4 or later) and upload your site with it; it handles text encoding somewhat differently. (You can try Fetch 5 for free for 15 days.)

    If neither of these works, let us know and we will investigate further. While the extra characters can be caused by Fetch settings, they can also be caused by web server settings on certain servers. Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • jetucker Member

    Thanks!

    Unfortunately, the problem remains even with the new version of Fetch.

    Perhaps it is a server problem. Do you need the server name? Thanks again.

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    Could you send us the address of the web page with the problem so we can take a look at it?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • jetucker Member

    Here is the address. The web site is a work-in-progress, so you will see blank pages, etc. Thanks.

    http://pubpages.unh.edu/~jetucker/

    Posted 7 years ago #

  • jetucker Member

    I talked to one of our server web masters and the problem was with the server. I think I fixed the problem. Thanks so much for all of your help.

    James

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi James,

    Your web pages look fixed to me now, as you say - I'm glad the server folks were able to sort it out.

    By the way, I see you're at a university - upgrades to Fetch 5 are free for educational customers. So if you want to continue using Fetch 5, your Fetch 4 serial number should work in Fetch 5.

    Please let us know if you have further questions! Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 08-28-2006).]

    Posted 7 years ago #

  • jetucker Member

    Thanks Scott.

    Yes, I'm at the Univ of New Hampshire. Fetch (4.0.3) was installed when I purchased my Mac through the university. Is there some way I can find the serial number of this Fetch software that came with the other installed software? Thanks again.

    James

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi James,

    Fetch 5 should automatically pick up the Fetch 4 serial number - if it doesn't prompt you for a serial number when you start it up, you're all set.

    Otherwise, choose About Fetch from the Fetch menu, and it will display a window containing your serial number. Since you can't copy and paste from that window, you might want to take a screenshot to refer to.

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.