Your best friend for file transfer.

Fetch application logoFetch

Morror Folder just not working (8 posts)

  • Started 8 years ago by john12345
  • Latest reply 8 years ago from Scott McGuire
  • john12345 Member

    i've set up the mirror folder i think appropriately, open up the saved by fetch mirror file, it goes through the various directories checking dates etc. but nothing actually happens. there is one renamed file (which i would have thought to be treated as a new file) and a number of updated files. neither the newly name file nor the updated files make it there -- it essentially does nothing.

    what's going on?

    i'm using fetch 4.0.1 on os x 10.2.8

    thanks,
    john.

    Posted 8 years ago #

  • john12345 Member

    i've just upgraded to 4.0.3 and it still doesn't work

    all the files are remainging old even though it appears to be doing its job.

    any suggestions would be much appreciated. thanks.

    Posted 8 years ago #

  • john12345 Member

    this message board isn't working either at the moment for me. i posted a further mesage by clicking 'post reply' and when i view the thread only my first message appears. the second one, and quite possibly this the third isn't viewable

    Posted 8 years ago #

  • john12345 Member

    ok, ignore the last message -- it's now appearing

    Posted 8 years ago #

  • john12345 Member

    i've got it working now -- not a 100% sure why it wasn't working to start with -- it may have been something to do with the way i was choosing the local directory -- i think there may have been two different buttons that seemed to do that, although i'm really not sure.

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi,

    We're glad you got it working, I'm not quite sure why it wasn't working at first either.

    Sometimes the message board software doesn't automatically refresh the page after you reply - sorry about that.

    Please let us know if you have any more questions. Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • john12345 Member

    Originally posted by ScottMcGuire:

    We're glad you got it working, I'm not quite sure why it wasn't working at first either.

    if you mean why the mirroring wasn't working it was defientely because there's two choose buttons, one in the bottom right of the window (same place as OK usually is) called Choose -- this doesn't work. there's a longer, wider button called Choose <name of the folder> -- that works. If you use the Choose button it doesn't although everything (apart from actually mirrroring) goes ahead as you'd expect it.

    Posted 8 years ago #

  • Scott McGuire Administrator

    Originally posted by john12345:

    if you mean why the mirroring wasn't working it was defientely because there's two choose buttons, one in the bottom right of the window (same place as OK usually is) called Choose -- this doesn't work. there's a longer, wider button called Choose <name of the folder> -- that works. If you use the Choose button it doesn't although everything (apart from actually mirrroring) goes ahead as you'd expect it.

    Yes, the two Choose buttons in the dialog for choosing Local folders in the Fetch 4.0.3 Mirror command can be confusing. We redid the interface for selecting folders in the Mirror window in Fetch 5 so that it should be much less confusing.

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.