Your best friend for file transfer.

Fetch application logoFetch

mp3 problems (6 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by green essex
  • Latest reply 10 years ago from green essex
  • green essex Member

    My mp3s do not play smoothly after uploading them on fetch and posting them on my website. Can someone tell me what's wrong, or if I may be doing something wrong? I upload them in automatic format.

    [This message has been edited by green essex (edited 07-01-2004).]

    Posted 10 years ago #

  • Jim Matthews Administrator

    Do they play smoothly if you select them in the Fetch file list and choose "View Media File" from the Remote menu?

    If they don't, could you choose "Fetch Transcript" from the Window menu and post the contents after uploading and trying to play a file?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • green essex Member

    Yes, they do play smoothly when I view the media file; it just doesn't play properly when played on quicktime via the web browser. I'm just puzzled as to why it's doing that.

    Posted 10 years ago #

  • green essex Member

    here is the link to the problem:

    [This message has been edited by green essex (edited 07-03-2004).]

    Posted 10 years ago #

  • Jim Matthews Administrator

    It looks like the file on the server is okay but the server mistakenly offers it to web browsers as a text file, and that corrupts it. I would try renaming the file with a lower case ".mp3" file name extension. If that does not work you should talk to the server administrator about assigning the correct MIME type to .mp3 files.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • green essex Member

    renaming the file did not help, but thanks for your help:)

    Posted 10 years ago #

Topic closed

This topic has been closed.