Your best friend for file transfer.

Fetch application logoFetch

network sttings and firewalls _v2 (7 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by dotty
  • Latest reply 10 years ago from Jim Matthews
  • dotty Member

    I can't connect to my host server.
    I get a "-3200" error and this code in the transcript window
    Using USER with no logon (aka USER user@host) proxy server host:10.0.02, port:21, userid:
    Connecting to 10.0.02 port 21 (6/5/03 2:11:42 pm)

    This is the first time I've connected to this server from this puter on this network. ie
    this proxy ("Socks" I think). In fact it is the first time ive connected to this server using a mac. So I have limited knowledge
    of the "applemenu>cpanels>internet>advanced"

    cheers

    Posted 10 years ago #

  • Jim Matthews Administrator

    The first thing I'd do is check whether you need to use a proxy server at all. You'd do that by choosing "Preferences..." from the Customize menu in Fetch, clicking on the Firewall tab, and setting the "Proxy Type" pop-up menu to "None".

    Does that work?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • dotty Member

    .

    [This message has been edited by dotty (edited 05-06-2003).]

    Posted 10 years ago #

  • dotty Member

    opps

    [This message has been edited by dotty (edited 05-06-2003).]

    [This message has been edited by dotty (edited 05-06-2003).]

    Posted 10 years ago #

  • dotty Member

    I've just tried "none" and a got this in the transcript log

    onnecting to 10.0.02 port 21 (6/5/03 2:50:25 pm)
    Connecting to ftp.oneblackdot.com port 21 (6/5/03 2:54:49 pm)
    Connecting to ftp.oneblackdot.com port 21 (6/5/03 2:57:08 pm)

    and the finder told me;
    "no address could be found for that hostname make sure its correct, and that your TCP/IP cpanel is set to connect to the correct domain server

    thats wierd I posted, it says 3 replys
    but my last reply hasn't registed

    Posted 10 years ago #

  • dotty Member

    opps

    [This message has been edited by dotty (edited 05-06-2003).]
    test

    [This message has been edited by dotty (edited 05-06-2003).]

    Posted 10 years ago #

  • Jim Matthews Administrator

    Apparently you need to use a proxy server or gateway. Do you know whether 10.0.0.2 is a SOCKS gateway? Whoever administers that machine should know.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

Topic closed

This topic has been closed.