Your best friend for file transfer.

Fetch application logoFetch

New updated files do not appear on web (6 posts)

  • Started 5 years ago by plexicon
  • Latest reply 5 years ago from plexicon
  • plexicon Member

    Hi,

    So I am working in Dreamweaver CS3 and the strangest thing has been happening. I am trying to update the news section of my website. I upload all of the new text and images, save the file locally, then put it on to my server via FTP using Fetch. Each time, it still displays the old file. Even when I have completely delete the file from the directory using Fetch and upload it again. It is like the old file is not being overwritten somehow. When I go to "Preview in Browser" in dreamweaver, it is the correct file. Once I upload it to Fetch and go to "Web View", it's the old file.

    Any thoughts?

    Thank you.

    Posted 5 years ago #

  • Jim Matthews Administrator

    The most common explanation for this problem is that the file is not being uploaded to the right folder on the server (and so it is not overwriting the old file). Could you check that?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 5 years ago #

  • plexicon Member

    Hi Jim,

    Thanks for your response. Yes, they are being uploaded into the correct folder (public), where all of other files for the entire site are.

    Originally posted by JimMatthews:

    The most common explanation for this problem is that the file is not being uploaded to the right folder on the server (and so it is not overwriting the old file). Could you check that?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 5 years ago #

  • Jim Matthews Administrator

    Hi,

    Could you upload the files, and then choose "Fetch Transcript" from the Window menu in Fetch and post the entire contents of that window? Or else email them to bugs at fetchsoftworks dot com?

    Also, please post or send the URL of the web page that is not getting updated.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 5 years ago #

  • plexicon Member

    I will try that.

    I just realized that there is a public folder AND a public_html folder on the directory, both of which have the website contents in them. I have been uploading to the public folder. Could this be part of the problem?

    Thank you.

    Originally posted by JimMatthews:

    Hi,

    Could you upload the files, and then choose "Fetch Transcript" from the Window menu in Fetch and post the entire contents of that window? Or else email them to bugs at fetchsoftworks dot com?

    Also, please post or send the URL of the web page that is not getting updated.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 5 years ago #

  • plexicon Member

    That was the problem. Apparently all of the files need to be uploaded into the public_html folder.

    Thanks again for your help.

    Originally posted by plexicon:

    I will try that.

    I just realized that there is a public folder AND a public_html folder on the directory, both of which have the website contents in them. I have been uploading to the public folder. Could this be part of the problem?

    Thank you.

    Posted 5 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.