Your best friend for file transfer.

Fetch application logoFetch

Not properly uploading (4 posts)

  • Started 4 years ago by Naeno
  • Latest reply 4 years ago from Scott McGuire
  • Naeno Member

    I work on a mac and use iweb to create websites. I've been using Fetch for about 8 months without any problems. I created a new site today and have been trying to upload it. It's refusing to recognize the index.html file and re-naming my other html files. Any suggestions for what's going on?

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi,

    Are you using Fetch's Put dialog for uploading your files?

    If so, when you use the Put command, make sure the setting of the "If a file already exists:" menu is "Replace existing file". Do not use "Pick a different name".

    When this menu is set to "Pick a different name", Fetch asks the server to give your files a unique name to make sure they do not replace an existing files. Unfortunately, some servers respond to this request by renaming all files with gibberish names.

    If this doesn't seem to be the cause of the problems you're seeing, let us know and we'll investigate further.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

  • Naeno Member

    I did have it set to Replace and was using the Put function. However, it miraculously decided to work correctly today. Thank you for your response.

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi,

    Okay, I'm not sure what the problem might have been - but if it comes back, let us know and we'll look into it.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.