Your best friend for file transfer.

Fetch application logoFetch

nothing seems to happen (2 posts)

  • Started 6 years ago by photoman@nwnetcom.net
  • Latest reply 6 years ago from Scott McGuire
  • photoman@nwnetcom.net Member

    Hi, I type my website in the host field and when I hit "put"everything seems to get uploaded but when I go back to my site, it is still the same. What am I doing wrong?

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    First, you should make sure that your web browser isn't caching an old version of your website.

    Assuming you are using Safari, try the following:

    * Go to the Safari menu, and choose Empty Cache.
    * Safari will ask you if you're sure. Click the Empty button.
    * Then go to your website address, and see if you see the updates.

    If that doesn't help, the likely explanation is that you did not upload your updates to the correct folder on the server. On many servers, the files that make up your website must go in a specially named folder, for example, one named "public_html", "htdocs", or "www" - the exact name of the folder will depend on your server. You should check with the folks who run the server and make sure you are uploading your files to the correct location.

    Please let us know if you have more questions or are still having problems after following this advice.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.