Your best friend for file transfer.

Fetch application logoFetch

one of 2 uploaded pages does not change (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 10 years ago by Mrgs
  • Latest reply 10 years ago from Mrgs
  • Mrgs Member

    I am using 4.0.3 It has been working with no problems until last night. I uploaded 3 files.

    First and third files worked fine. Then the file (161-167hwhm) acts like it is uploading just fine. I have re-uploaded it about 9 times from 2 different locations one with cable and one with earthlink dial up. The PDF on my website is still the old file. I have rechecked the PDF's and they are changed on my computer. I have checked for extra characters. I have checked for uploaded file maybe put someplace else. I have refreshed the screen. The date changed like it had worked, yet the page 161 has not changed.

    I have resaved the file several time to make sure the PDF's saved in correct folder. It ask do I want to replace and I click ok just like I did with the others files.

    Can you explain what might be happening?

    I have accessed my web page from another computer and the upload is correct. but then I reaccessed it with this Powerbook and it still shows the old page. So I do not understand my problem. It obviously isn't a Fetch problem.

    Thank you
    Glenn Garrison

    [This message has been edited by Mrgs (edited 03-25-2004).]

    [This message has been edited by Mrgs (edited 03-25-2004).]

    I just was get back to tell you I cleared the cache. That was the priblem
    Thanks anyway.

    [This message has been edited by Mrgs (edited 03-26-2004).]

    Posted 10 years ago #

  • Jim Matthews Administrator

    If you are seeing the right file from another computer, but the wrong one from your PowerBook, then the problem is probably with your web browser's caching. You should tell your web browser to clear its cache, and try again. In Internet Explorer you do that in the Advanced section of Preferences.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 10 years ago #

  • Mrgs Member

    Originally posted by Mrgs:

    I am using 4.0.3 It has been working with no problems until last night. I uploaded 3 files.

    First and third files worked fine. Then the file (161-167hwhm) acts like it is uploading just fine. I have re-uploaded it about 9 times from 2 different locations one with cable and one with earthlink dial up. The PDF on my website is still the old file. I have rechecked the PDF's and they are changed on my computer. I have checked for extra characters. I have checked for uploaded file maybe put someplace else. I have refreshed the screen. The date changed like it had worked, yet the page 161 has not changed.

    I have resaved the file several time to make sure the PDF's saved in correct folder. It ask do I want to replace and I click ok just like I did with the others files.

    Can you explain what might be happening?

    I have accessed my web page from another computer and the upload is correct. but then I reaccessed it with this Powerbook and it still shows the old page. So I do not understand my problem. It obviously isn't a Fetch problem.

    Thank you
    Glenn Garrison

    [This message has been edited by Mrgs (edited 03-25-2004).]

    [This message has been edited by Mrgs (edited 03-25-2004).]

    Posted 10 years ago #

Topic closed

This topic has been closed.