Your best friend for file transfer.

Fetch application logoFetch

open transport error 3155 (4 posts)

  • Started 9 years ago by greg
  • Latest reply 9 years ago from Jim Matthews
  • greg Member

    (I'd swear I submitted this query last week but I don't see it, so trying again)

    Alas, this is probably a problem of too many new things too quickly: In the past week or so I (a) upgraded to Tiger, (b) switched ISPs (to a satellite connection) and (c) set up an Airport network.

    also (since dreamweaver also fails now) this is probably a problem with FTP rather than explicitly Fetch

    Symptoms
    When connecting to my remote host, fetch returns an open transport error # -3155 (Call issued in wrong state) ... dreamweaver returns an error also

    I am running through the local airport network with dns servers selected at the airport base station

    Perversely:
    - running ftp through "Terminal" works (but is such a pain compared to "fetch")
    - my lap top with (as near as I can tell) all settings set the same way works through the same airport net.

    anyone have an idea?
    Thanx

    Posted 9 years ago #

  • Jim Matthews Administrator

    First I'd make sure you're running the latest version of Fetch, which (as of today) is 5.0.1. You can download it from http://fetchsoftworks.com.

    If you still see the problem could you choose "Fetch Transcript" from the Window menu when you see the problem and post the contents of that window?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 9 years ago #

  • greg Member

    Jim
    thanx for the incredably fast reply...
    I went ahead and downloaded fetch 5... still have essentially the same problem.
    Checked with my remote host help people who said they could see that I was connecting but that data were being dropped. (I interpreted that as somehow the connection was bad (transcript provided at end of this missive).
    I'm now operating on the assumption that somehow I am getting very bad throughput (I have a satellite connection so download and uplaod speeds are dramatically different... I mostly seem to have problems when uploading).
    For what it's worth, my airport connection shows a signal strength of only 3 bars on this machine while my lap top sitting right next to it shows the max (15) bars (both are like 3 feet from the base station... so I'm really suspecting the airport as the problem source.

    if you have any more ideas or suggestions, thanx in advance

    relevant segment of the transcript from the failed session:
    PASV
    227 Entering Passive Mode (216,193,219,130,137,216)
    STOR membership.txt
    150 Accepted data connection
    226-File successfully transferred
    226 3.630 seconds (measured here), 17.22 Kbytes per second
    Transfer of membership.txt (65,352 bytes, 21,784 bytes/sec, 0:03 elapsed) completed at 6/1/05 3:21:40 PM
    PASV
    227 Entering Passive Mode (216,193,219,130,189,196)
    STOR performersRaw.txt
    150 Accepted data connection
    get_reply():con_conn->Getline() returns -3249
    Unsuccessful transfer of performersRaw.txt (129,312 bytes, 4,618 bytes/sec, 0:28 elapsed) stopped at 6/1/05 3:22:10 PM
    ftp_store: -30014 (state == RPUT_SENDING)

    Posted 9 years ago #

  • Jim Matthews Administrator

    It does sound like you have an antenna problem with the one PowerBook. That could make dropped transfer connections an issue, but it's hard to tell. Do you see the same problem if you hardwire the PowerBook to the base station?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 9 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.