Your best friend for file transfer.

Fetch application logoFetch

OSX Tiger - issues aplenty (6 posts)

  • Started 7 years ago by derekstellar
  • Latest reply 7 years ago from Scott McGuire
  • derekstellar Member

    I just recently installed OSX Tiger, and bought the new Fetch. I've had a lot of problems consistently. Almost every time I upload a file or change directories I have to stop and log back in again because of timeouts, even when I first open up the program. *Usually* it works the second time but not always. This is very frustrating.

    Also, curiously a lot of the time when I'm uploading a file, a 2nd window automatically opens. Sometimes it will cause the upload to stop- I just got the message "too many users" when I'm certain I'm the only one.

    Until the upgrades, I rarely had trouble. Help, please!

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    We're sorry you're having problems, we'll see if we can figure out what the cause is.

    First, could you make sure you are using these settings in the Fetch Preferences:

    * In the General pane, "Use passive mode transfers (PASV)" is checked.
    * In the Proxy pane, the Proxy Type is "None".
    * In the Obscure pane, "Contact server during long transfers" is unchecked.

    Then the next time you get disconnected because of a time out, could you please describe to us what you were doing and what happened, and send us a transcript?

    To do this, choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message.

    We'll take a look at the information from the transcript and try to figure out what's going on.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • wheel1975 Member

    I continue to get time-outs and multiple delays

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi wheel1975,

    Can you tell us more about your problem? When do you get timeouts and delays?

    Please check to make sure you've checked the same preferences I mentioned above.

    And, the next time you run into a timeout, please post a transcript, as described above.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • derekstellar Member

    Oh hey sorry I never replied. Actuallly I checked "Use passive mode transfers (PASV)" when you first replied and I haven't had any problems since. Seemed like I didn't have it checked on the previous version. Thanks by the way!

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Derek,

    Great, we're glad to hear that fixed your problems, and thanks for the followup.

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.