Your best friend for file transfer.

Fetch application logoFetch

Problem uploading Image Files (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 13 years ago by flip
  • Latest reply 13 years ago from flip
  • flip Member

    When I upload image files with the format set to "Automatic", ".bin" is added to the file name, and the file's Kind, in the information window, reads ".bin document". The only way to get image files uploaded properly is to set the Format to "Raw Data".

    This is with Fetch 4.0b7 (I didn't notice this with b6) on a blue G3 400 running Mac OS8.6 FU1 (French), talking to a WebTen server version wu-2.4(25).

    Posted 13 years ago #

  • Jim Matthews Administrator

    Could you upload another text file, and post the transcript (from the Fetch Transcript window)? That might help me figure out what is going on.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 13 years ago #

  • flip Member

    <i>Could you upload another text file, and post the transcript (from the Fetch Transcript window)?</i>

    Sure. I'll send it to you privately.

    In the meantime, I noticed a similar problem when downloading files. If I keep the format set to automatic and download (from the same server) a gif file, it appears fine on my machine (name, type and creator are correct). But I cannot open it. To get a working file, I have to set the format to "Binary" before downloading it.

    Posted 13 years ago #

Topic closed

This topic has been closed.