Your best friend for file transfer.

Fetch application logoFetch

Problem with Airport (9 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by ericwenger
  • Latest reply 12 years ago from profoto
  • ericwenger Member

    Whenever (or at least 90% of the time) when I try to upload to my website using Fetch, I loose my connection from my airport. I can connect to the server just fine, and download files, but uploading is an issue. I am running OS X 10.1.4 and any suggestions would be greatly appreciated.

    Thanks!

    Posted 12 years ago #

  • Jim Matthews Administrator

    I would recommend downloading Fetch 4.0.2 from http://getfetch4.com/Fetch_4.0.2.sit . If that does not fix the problem, I'd recommend updating the software in your base station (if it isn't up to date). If that doesn't do the trick, come back and we'll go from there.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • ericwenger Member

    Jim,

    Thanks, I will do so. Is this an update to the software?

    Eric

    Posted 12 years ago #

  • Jim Matthews Administrator

    Yes, 4.0.2 is an update that fixes a number of bugs in Fetch 4.0.1.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • ericwenger Member

    Jim,

    Seems to work fine. Thanks so much!!

    Eric

    Posted 12 years ago #

  • profoto Member

    I'm going crazy, but maybe someone can help.
    I use both OS 9.2.2, and OS X on two machines. I have a DSL modem supplied by Verizon, and added a Apple Airport Base Station.
    I'm a photgrapher, and need to upload images to my web server weekly, but i can't with the Aiport Base Station. I get connected, I can download, but i can't upload. I'm using the latest firmware for the Airport Base Station, and Fetch 4.0.2.
    I need to fix this quickly, can anyone help. Also keep it simple, as I am not that technical.

    Thank you

    Posted 12 years ago #

  • ericwenger Member

    Be sure that you are in OS X and try it from there, I have the same config as you, save the service provider. If that does not work, make sure that your service provider will allow the protocol used by the base station.

    Eric

    Posted 12 years ago #

  • Jim Matthews Administrator

    Sometimes modems (including DSL modems) have a configuration problem that affects file uploads (while letting you browse the web, send email, etc.). One thing to try is connecting the computer directly to the DSL modem, rather than via the Airport Base Station, to take the base station out of the equation. Another test is to try uploading with a different FTP client, to show that it isn't just a problem with one program.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • profoto Member

    I called Apple computer, and one tech hooked up an iBook with Aiport, using ABS, and downloaded Fetch 4.0.2. He then launched Fetch, and uploaded files to the Fetch site.

    I tried this and it worked, but i can't upload to my Earthlink hosted site.

    What is the problem.

    Transcript says:

    150 Opening BINARY mode data connection for vonde097_bw2.jpg
    PWD
    257 "/incoming" is cwd.
    PWD
    257 "/incoming" is cwd.
    PWD
    257 "/incoming" is cwd.
    PWD
    257 "/incoming" is cwd.
    PWD
    257 "/incoming" is cwd.

    Posted 12 years ago #

Topic closed

This topic has been closed.