Your best friend for file transfer.

Fetch application logoFetch

Published Site Has Text Anomalies (6 posts)

  • Started 7 years ago by justjazi
  • Latest reply 7 years ago from Scott McGuire
  • justjazi Member

    I have successfully published my site using Fetch, however some characters are showing up as question marks.
    Apparently this can happen when an FTP programme misinterprets character on your webpage. Because FTP programs and host servers don't always adhere to the same standards, changing the FTP and/or host server preferences to use UTF-8 text encoding may resolve the issue.
    I have spoken to the host server and they cannot change any preferences as this affects too many other people.
    Can you tell me how I can change the preferences on Fetch to resolve this text problem?
    Thank you

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    Fetch 5 does not change the encoding or character set of your text of your pages at all when it uploads files; it uploads exactly the characters you specified in it. The only change Fetch 5 might make is to adjust the line endings (the places that indicate where a new line of text begins) to match the line endings used on the server; this does not affect the displayed characters, however. (If you are using Fetch 4, there is one setting that affects character sets.)

    So most likely either this happening because the webpage does not properly indicate which character set should be used to display it, or because of a setting on the web server.

    To help you figure out a solution, we'd like some more information.

    What program are you using to create your website?

    And if you can tell us the address of one of the affected webapges? That will help us figure out where the problem lies.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 02-12-2007).]

    Posted 7 years ago #

  • justjazi Member

    Thanks Scott
    The program I have used to create my webpages was iWeb. My website is at: www.truenature.net.au
    Appreciate your help
    Jaz

    Originally posted by justjazi:

    I have successfully published my site using Fetch, however some characters are showing up as question marks.
    Apparently this can happen when an FTP programme misinterprets character on your webpage. Because FTP programs and host servers don't always adhere to the same standards, changing the FTP and/or host server preferences to use UTF-8 text encoding may resolve the issue.
    I have spoken to the host server and they cannot change any preferences as this affects too many other people.
    Can you tell me how I can change the preferences on Fetch to resolve this text problem?
    Thank you

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Jaz,

    Thanks for the additional information.

    Which version of Fetch are you using?

    If you are using Fetch 4, try the following:

    * Choose Preferences from the Fetch menu.
    * Click on the Misc tab.
    * Make sure the "Translate ISO Characters" checkbox is unchecked.
    * Click OK.
    * Upload your webpages again.

    This option is not in Fetch 5, since as I mentioned, Fetch 5 always does not translate characters.

    Please let us know if this helps or not. Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 02-13-2007).]

    Posted 7 years ago #

  • justjazi Member

    Hey Scott
    Thanks so much for your help. Your suggestion worked and I now have two websites up and running...
    www.truenature.net.au and www.greengrocer.net.au
    Your prompt help was much appreciated. I am very
    happy with Fetch and will be purchasing it after my trial is
    up.
    All the best
    Jazmin

    Originally posted by ScottMcGuire:

    Hi Jaz,

    Thanks for the additional information.

    Which version of Fetch are you using?

    If you are using Fetch 4, try the following:

    * Choose Preferences from the Fetch menu.
    * Click on the Misc tab.
    * Make sure the "Translate ISO Characters" checkbox is unchecked.
    * Click OK.
    * Upload your webpages again.

    This option is not in Fetch 5, since as I mentioned, Fetch 5 always does not translate characters.

    Please let us know if this helps or not. Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 02-13-2007).]

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Jazmin,

    Great, glad to hear that fixed it. Thanks for the followup.

    Definitely look into Fetch 5 if you're running Mac OS X 10.3.9 or later. (If you decide to buy Fetch 4 now, your licence will work with Fetch 5 as well.)

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.