Your best friend for file transfer.

Fetch application logoFetch

says 'complete' but I don't see anything (5 posts)

  • Started 8 years ago by jill
  • Latest reply 8 years ago from Scott McGuire
  • jill Member

    I believe I uploaded my files correctly. The dog says it's completed. But when I disconnect and type in my domain name I don't see anything (I've yet to see anything - this is my first attempt at doing this)

    And second part of this question is: when I now try to go back to my text edit files a warning pops up, :The folder My Web Page is not writable" - What's that about?

    Thank you.

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi,

    For your first question, it sounds like either you may have not uploaded the files to the correct folder, or you may not have an index.html file.

    Some web servers require that your web files go into a specific folder in your account; you should check with your provider and see if that's the case. Also, many web servers require that your main web page (the one you want to be shown first when people go to your web address) be named index.html . Try naming your main page to index.html if it is not already and see if that makes it appear. If not, you should check with your provider and see what name, if any, is required for your main page.

    I'm afraid I don't have enough information to answer your second question - could you provide a little more detail about what you were trying to do when you got the error?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • jill Member

    Thanks for your response.

    I have a new slew of problems:
    When I open my web browser and type in my domain name - I only see a snipet of what should be on the page and none of my links work. I placed my index.html file into the public_html file, as well as tried placing the entire web file there, but that didn't work. Do you know what I"m doing wrong?

    Originally posted by ScottMcGuire:

    Hi,

    For your first question, it sounds like either you may have not uploaded the files to the correct folder, or you may not have an index.html file.

    Some web servers require that your web files go into a specific folder in your account; you should check with your provider and see if that's the case. Also, many web servers require that your main web page (the one you want to be shown first when people go to your web address) be named index.html . Try naming your main page to index.html if it is not already and see if that makes it appear. If not, you should check with your provider and see what name, if any, is required for your main page.

    I'm afraid I don't have enough information to answer your second question - could you provide a little more detail about what you were trying to do when you got the error?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • jill Member

    I get this message:

    The requested URL /createdby.html was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi,

    All your web files, including index.html, should go into the public_html folder.

    The message "The requested URL /createdby.html was not found on this server." is probably caused by the extra slash in front of the filename. Check your HTML file containing that link, and try removing the slash from the front of the filename. Extra slashes may be why the rest of your links aren't working either.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.