Your best friend for file transfer.

Fetch application logoFetch

Some images show in web view, some don't (8 posts)

  • Started 2 years ago by Ashley
  • Latest reply 2 years ago from Jim Matthews
  • Ashley Member

    Hi,
    I have several images in the same folder in my public_html folder. When I click webview to get the url's of these images some show up just as they should, but some generate an error that says"NOT FOUND The requested url is not found on this server." and "Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request."

    I've had this sort of problem before, but it has always resolved itself after I deleted and reloaded the image. I've tried reconfiguring WebView just in case, but clearly this isn't the problem since some of the images in the same folder display without error.

    Any ideas?

    Thanks!!!
    Ashley

    Posted 2 years ago #

  • Jim Matthews Administrator

    Hi,

    What is the WebView configuration? You can view it by choosing Preferences... from the Fetch menu, and clicking on the WebView tab.

    Also, what is the URL of one of the images that does not appear?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 2 years ago #

  • Ashley Member

    Thanks for replying Jim.

    The fetch address is: ftp://nurtureo:@www.nurtureonline.com/public_html/banners/

    My website is www.nurtureonline.com

    One of the images that is generating the webview error is: FINALspringbanner.jpg

    Ashley

    Posted 2 years ago #

  • Jim Matthews Administrator

    I see an image at http://www.nurtureonline.com/banners/FINALspringbanner.jpg

    What address do you see in your web browser when you get the error?

    Posted 2 years ago #

  • Ashley Member

    Oh, that's weird. It shows http://www.nurtureonline.com/FINALspringbanner.jpg

    Posted 2 years ago #

  • Ashley Member

    I figured it out from there. Thanks!

    Posted 2 years ago #

  • Jim Matthews Administrator

    I think you should edit your WebView configuration to remove the "banners/" from the end of the FTP address. Does that work?

    Posted 2 years ago #

  • Jim Matthews Administrator

    Glad to hear it!

    Posted 2 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.