Your best friend for file transfer.

Fetch application logoFetch

"STOR" error message? (14 posts)

  • Started 6 years ago by designmeg17
  • Latest reply 6 years ago from Scott McGuire
  • designmeg17 Member

    Hello! I'm hoping you can help me! I need to upload files today and ma having trouble. It says I'm connected to the server, but then when I go to put my folder on the server this is the message I get:

    Fetch could not put "" because the server sent an unexpected response.

    Server responded: "STOR ' not understood.

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    We'd like some more information to help diagnose the problem. Could you please do the following?

    * Quit Fetch.
    * Open Fetch again.
    * Connect to your server.
    * Try uploading again.
    * Go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.

    We'll take a look and see if we can figure out what's going on.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • designmeg17 Member

    Thank you so much for getting back to me! I really appreciate it. Here is the info from the transcript:

    Fetch 5.3 (5D161) PowerPC running on Mac OS X 10.5.5 (9F33) PowerPC English
    StuffIt Engine 0x820, StuffIt SDK Version 10.1.1b1
    Expires 11/12/2008 T
    Connecting to www.naturaldesignandgraphics.com port 21 (Mac OS X firewall is allowing connections) (10/29/08 9:38:10 AM)
    Connected to 209.143.9.134 port 21 (10/29/08 9:38:11 AM)
    220 ftp.saa.net FTP ready
    USER kel4315
    331 Password required for kel4315.
    PASS
    230 User kel4315 logged in.
    SYST
    215 UNIX Type: L8
    PWD
    257 "/" is current directory.
    MACB ENABLE
    500 MACB not understood
    PWD
    257 "/" is current directory.
    PWD
    257 "/" is current directory.
    TYPE A
    200 Type set to A
    PORT 192,168,0,102,192,97
    200 PORT command successful
    LIST -al
    150 Opening ASCII mode data connection for file list
    drwxrwx--x 14 kel4315 admin 4096 Oct 28 16:52 .
    drwxrwx--x 14 kel4315 admin 4096 Oct 28 16:52 ..
    -rw-r--r-- 1 kel4315 admin 1422 Nov 14 2003 .Xdefaults
    -rw-r--r-- 1 kel4315 admin 24 Nov 14 2003 .bash_logout
    -rw-r--r-- 1 kel4315 admin 230 Nov 14 2003 .bash_profile
    -rw-r--r-- 1 kel4315 admin 124 Nov 14 2003 .bashrc
    -rwxr-xr-x 1 kel4315 admin 434 Nov 14 2003 .emacs
    drwxr-xr-x 3 kel4315 admin 4096 Nov 14 2003 .kde
    -rw-r--r-- 1 kel4315 admin 435 Nov 14 2003 .kderc
    -rw-r--r-- 1 kel4315 admin 3394 Nov 14 2003 .screenrc
    drwxr-xr-x 6 kel4315 webgroup 4096 Oct 28 16:52 BILJAX FILES4KEL
    drwxrwxr-x 5 kel4315 admin 4096 Nov 14 2003 Desktop
    drwxr-xr-x 2 kel4315 webgroup 4096 Oct 28 14:19 ad1haulottebiljax Folder
    drwxr-xr-x 3 kel4315 webgroup 4096 Oct 28 14:00 biljax
    drwxr-xr-x 3 kel4315 webgroup 4096 Oct 28 14:08 biljax from meg
    drwxr-xr-x 4 kel4315 webgroup 4096 Oct 28 15:56 biljax from meg2
    drwxr-xr-x 4 kel4315 webgroup 4096 Oct 28 16:52 biljax from meg3
    drwxr-xr-x 4 kel4315 webgroup 4096 Sep 24 21:23 bryan_area
    drwxr-xr-x 4 kel4315 webgroup 4096 Oct 8 21:49 cca_brochure Folder
    drwxrwxr-x 2 kel4315 admin 4096 Nov 14 2003 cgi-bin
    drwxrwxr-x 34 kel4315 admin 20480 Sep 23 19:27 www
    226 Transfer complete.
    CWD biljax from meg
    250 CWD command successful
    PWD
    257 "/biljax from meg" is current directory.
    CWD ad1haulottebiljax Folder
    250 CWD command successful
    PWD
    257 "/biljax from meg/ad1haulottebiljax Folder" is current directory.
    PORT 192,168,0,102,192,98
    200 PORT command successful
    STOR
    500 'STOR ' not understood
    PORT 192,168,0,102,192,99
    200 PORT command successful
    STOR
    500 'STOR ' not understood
    PORT 192,168,0,102,192,100
    200 PORT command successful
    STOR
    500 'STOR ' not understood
    PASV
    ftp_store_setup: 2,-30000 (state == RPUT_SETTING_UP)

    Originally posted by ScottMcGuire:

    Hi,

    We'd like some more information to help diagnose the problem. Could you please do the following?

    * Quit Fetch.
    * Open Fetch again.
    * Connect to your server.
    * Try uploading again.
    * Go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.

    We'll take a look and see if we can figure out what's going on.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    Thanks for the transcript. I'm afraid I have more questions instead of a solution, because this response from the server is rather odd so I'm still not sure what is going on.

    You get this error when you try to upload (put) to this folder, is that correct?

    Are you trying to put a folder, or individual files?

    If you're trying to upload a folder, what happens if you try to upload a single file? Do you get the same error?

    If yes, try a second, different file - do you get the same error?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • designmeg17 Member

    Scott,

    Thanks again for your help.

    Yes, I get the error when trying to uplodad a folder (with other folders inside the one folder). I did successfully upload (put) a single file onto this server. Does it have something to do with the folders?

    I can't wait to figure this out. I just want to make sure I can upload folders (I am a graphic designer, so most of the time I will be uploading folders with several files or folders within) of larger image/design files.

    Thanks for your help. Hopefully this can get worked out!
    megan

    Originally posted by ScottMcGuire:

    Hi,

    Thanks for the transcript. I'm afraid I have more questions instead of a solution, because this response from the server is rather odd so I'm still not sure what is going on.

    You get this error when you try to upload (put) to this folder, is that correct?

    Are you trying to put a folder, or individual files?

    If you're trying to upload a folder, what happens if you try to upload a single file? Do you get the same error?

    If yes, try a second, different file - do you get the same error?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi Megan,

    Thanks for the additional information.

    My guess is it has something to do with this particular folder that you're trying to upload; but just to be sure, what happens if you create a new folder, put a couple of files in it, and try to upload that new folders?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • designmeg17 Member

    I made a new folder with 2 files in it and one folder, and it worked fine! Do you think it had something to do with file size? The folder that was giving me trouble was almost 70 mb. Would that have anything to do with it?

    Thanks again for your help!

    Originally posted by ScottMcGuire:

    Hi Megan,

    Thanks for the additional information.

    My guess is it has something to do with this particular folder that you're trying to upload; but just to be sure, what happens if you create a new folder, put a couple of files in it, and try to upload that new folders?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi Megan,

    No, I don't think the size was a problem, I think there is some invisible file in the folder you're trying to upload that is causing the problem.

    Here's what I would try:

    * In Fetch, go to the Fetch menu and choose Preferences.
    * Click the Obscure tab.
    * Check the "Do not upload dot items in folders" checkbox.

    Then try uploading the original problem folder again.

    If you run into the same problem as before, the next thing I'd try is creating a new folder, and then moving all the files from the problem folder to the new folder, and trying to upload the new folder instead.

    Let me know if either of those fixes the problem.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • designmeg17 Member

    thanks again for all of your help!

    i tried the first thing (checking the box in the pref>obscure section) and that did not work.

    then i made a new folder and copied the files into it. however, i did not copy one file that was in the problem folder, which was simpletext document. then everything worked fine. is there a problem with simpletext documents?

    thanks for your help once again.

    Originally posted by ScottMcGuire:

    Hi Megan,

    No, I don't think the size was a problem, I think there is some invisible file in the folder you're trying to upload that is causing the problem.

    Here's what I would try:

    * In Fetch, go to the Fetch menu and choose Preferences.
    * Click the Obscure tab.
    * Check the "Do not upload dot items in folders" checkbox.

    Then try uploading the original problem folder again.

    If you run into the same problem as before, the next thing I'd try is creating a new folder, and then moving all the files from the problem folder to the new folder, and trying to upload the new folder instead.

    Let me know if either of those fixes the problem.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi Megan,

    No, there shouldn't be a problem uploading SimpleText documents, unless the file had an unusual name. What was the name of this document?

    (And did you not copy it because you thought it was a problem, or just because you realized you didn't need to upload it?)

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • designmeg17 Member

    This simpletext document did not have a name. I tried not including it because i thought it might be the problem. it did work when i took that file out.....?

    thanks!

    Originally posted by ScottMcGuire:

    Hi Megan,

    No, there shouldn't be a problem uploading SimpleText documents, unless the file had an unusual name. What was the name of this document?

    (And did you not copy it because you thought it was a problem, or just because you realized you didn't need to upload it?)

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi,

    If the SimpleText document didn't have a name, then yes, I think that was indeed the problem, because the transcript showed Fetch trying to upload a file with no name - and the server apparently wants all files to have a name!

    So, I think the problem was unique to this folder because of that file. As long as you don't have any more files like that (and I'd guess that's pretty unlikely), you shouldn't run into any further problems.

    Please let us know if we can be of assistance again in the future.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • designmeg17 Member

    Well hopefully that solves the issue. Actually, every folder that I want to upload has a similar "no-name" simpletext document in it. When I package my files in Adobe InDesign (putting all links, fonts and files into one folder) it always includes this blank simpletext document. I'm not exactly sure what it does, but I guess I'll just try always deleting it in order to upload. Hopefully that will solve my problem.

    I'll let you know if I run into anymore issues. Thanks so much for your helpful and quick responses. Have a good weekend and happy halloween!!

    megan

    Originally posted by ScottMcGuire:

    Hi,

    If the SimpleText document didn't have a name, then yes, I think that was indeed the problem, because the transcript showed Fetch trying to upload a file with no name - and the server apparently wants all files to have a name!

    So, I think the problem was unique to this folder because of that file. As long as you don't have any more files like that (and I'd guess that's pretty unlikely), you shouldn't run into any further problems.

    Please let us know if we can be of assistance again in the future.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

  • Scott McGuire Administrator

    Hi Megan,

    I'm not familiar with Adobe InDesign so I can't say why it's creating that file or what its purpose might be, or whether it's safe to get rid of; but since you can't upload it, we'll hope it isn't!

    Happy Halloween and have a good weekend to you too!

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 6 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.