Your best friend for file transfer.

Fetch application logoFetch

Suddenly I'm not allowed to connect to the server (6 posts)

  • Started 7 years ago by gkstone
  • Latest reply 7 years ago from Scott McGuire
  • gkstone Member

    Not sure what's up here.

    I've been using my ftp site for almost 2 years now, but today I get an error message that "The connection was refused by the server." I can access other ftp clients with Fetch, and I can access the ftp site through Explorer.

    Where do I look for answers to this?
    :confused:

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi,

    So you're saying that you can connect to other FTP servers successfully using Fetch, and you can view your site/files with a web browser, but you cannot connect to that site with Fetch?

    Most likely it's the result of some change or temporary problem with the server.

    But if you post a transcript from Fetch, we'll try to figure out what the problem is and what you should do.

    To do this, quit Fetch and then open it again. Then try to connect to your FTP site, then choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • gkstone Member

    Here's the transcript... all 2 lines of it.

    Fetch 4.0.3 System 0x1039 Serial FETCHFL001-QB5H-89JD TR
    Connecting to ftp.goldstandardproductions.com port 21 (11/16/06 7:01:31 AM)

    Thanks!

    Gary

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Gary,

    It looks like the hostname "ftp.goldstandardproductions.com" can connect to one of three different server machines, and one of those machines is out of commission.

    Fortunately, you can connect to your site in Fetch by typing in the numerical address of one of the other machines, which are still working. Try entering 68.142.212.52 into the Fetch hostname field (use the same username and password as before), and see if that works.

    I'd use the numerical address for a while, and then try the "real" hostname address again in a couple of weeks to see if your hosting provider has fixed the problem.

    Let us know if this works for you. Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

  • gkstone Member

    That worked!

    I'm glad you were able to sort it out. The "Yahoo" at Yahoo tech support wasn't able to get it working for me. ;-)

    Thanks!

    Gary

    Posted 7 years ago #

  • Scott McGuire Administrator

    Hi Gary,

    You're welcome, glad to hear that worked. Thanks for the follow.

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 7 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.