Your best friend for file transfer.

Fetch application logoFetch

Thanks Scott (4 posts)

  • Started 4 years ago by I hate this
  • Latest reply 4 years ago from Scott McGuire
  • I hate this Member

    I did everything 5 times and it all didn't work. So closed everything out and started over. Now it working but very slow and now my photobucket is not loading. Thanks for all the info. keep up the good work

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi,

    I'm glad you got it working. I'm sorry, I should have mentioned that often the best approach is to wipe the slate clean and start over, publishing to a brand new folder in iWeb and deleting what's on the server already before uploading new stuff.

    I took a look at your website and it seems to be working fine (and didn't seem slow to me).

    Is the photobucket you're having problems with related to your carpet cleaning site?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

  • I hate this Member

    yes. when I would update my site photobucket would have a 404 error and not load up. I woudl have to redo the html on iweb and redownload it to fetch. Everything seems to be working. thanks god and thanks for the help. Have a great day.

    Posted 4 years ago #

  • Scott McGuire Administrator

    Hi,

    You're welcome, glad to hear you're all set.

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 4 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.